BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2008, 10:58 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default just trying to post...

Please Login to Remove!

Well, i have been trying to post some replies but failed to, so Im starting this thread to see if i can. As you can tell, im new to the forun and new to BB as well. Any tips will be thanked.
Offline  
Old 01-30-2008, 11:05 AM   #2 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Are you clicking this button?

__________________
http://twitter.com/mrkyoo
Offline  
Old 01-30-2008, 11:39 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking yes, i did

Well, it seems to work, not only the thread i have started but the replies I have made. Now the problem is that I cant see my replies on the thread i have posted them. Would you tell me if you can? Thanks for answering, it exciting to receive my first reply, considering that this is the first forum I have ever registered in!!
Offline  
Old 01-30-2008, 11:42 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

rodriguitocaicedo, I can see your replies... and this too.

Welcome to the BlackBerryForums!
Offline  
Old 01-30-2008, 11:50 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default now appears the issue

Well, the problem is that i cant see any of the replies i have posted, the only post I can see is the one that I used to start this thread. And I cant see any other posts that come after my replies. I recieved your reply via mail, yhanks to the instant message subscription. Any ideas of what may be going wrong?
Offline  
Old 01-30-2008, 12:04 PM   #6 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

All your posts are located here. BlackBerryForums.com : Your Number One BlackBerry Community
__________________
http://twitter.com/mrkyoo
Offline  
Old 01-30-2008, 12:58 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem founded, but another achieved

OK, I think Ive found the problem. I couldnt see updated threads after I had posted replies on them, not even posts from from other people. Im browsing with the BB browser over BIS. I opened cache operations on my phone and erased every register, history, content and cookies and I could see updated threads, so I believe it has something to do with my phone cache. Anyway to solve this? And the new problem is that I try to access the "suscribed threads" link and it gives me this error:
You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:1. You are not logged in. Fill in the form at the bottom of this page and try again.2. You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?3. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Offline  
Old 01-30-2008, 01:32 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everything solved! I erased the cache again and now I can access everywhere in BB forums. Now i would like to know if there is a special configuration for my browser so I wont have to erase cache eveytime, any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.