BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2008, 02:08 PM   #1 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default New BlackBerryFAQ.com Please post suggestions/issues here!

Please Login to Remove!

BlackBerryFAQ has now been integrated into BlackBerryForums, all existing links work, please let me know if you see any issues, etc.

Your BBForums username will now work on the FAQ.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-02-2008, 02:15 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yes, where? I only get an endless loop back to the main page of BBF.
Offline  
Old 04-02-2008, 02:15 PM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (blackberry 8140)

Sweet! That's awesome
__________________
ZED 10
Offline  
Old 04-02-2008, 02:16 PM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (blackberry 8140)

Experiencing same issue

Working now very nice
__________________
ZED 10

Last edited by ezrunner : 04-02-2008 at 02:18 PM.
Offline  
Old 04-02-2008, 02:18 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

logs me out whenever i click on the link. very interesting.
Offline  
Old 04-02-2008, 02:19 PM   #6 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
logs me out whenever i click on the link. very interesting.
Clear your cache. There could be a cookie problem now that the sites are integrated.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-02-2008, 02:20 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Got this screen:
Code:
Warning: Skin::require_once(/home/bbforums/public_html/wiki/skins/.php) [function.Skin-require-once]: failed to open stream: No such file or directory in /home/bbforums/public_html/wiki/includes/Skin.php on line 120

Fatal error: Skin::require_once() [function.require]: Failed opening required '/home/bbforums/public_html/wiki/skins/.php' (include_path='/home/bbforums/public_html/wiki:/home/bbforums/public_html/wiki/includes:/home/bbforums/public_html/wiki/languages:.:/usr/lib/php:/usr/local/lib/php') in /home/bbforums/public_html/wiki/includes/Skin.php on line 120
Offline  
Old 04-02-2008, 02:23 PM   #8 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by JSanders View Post
Got this screen:
Code:
Warning: Skin::require_once(/home/bbforums/public_html/wiki/skins/.php) [function.Skin-require-once]: failed to open stream: No such file or directory in /home/bbforums/public_html/wiki/includes/Skin.php on line 120

Fatal error: Skin::require_once() [function.require]: Failed opening required '/home/bbforums/public_html/wiki/skins/.php' (include_path='/home/bbforums/public_html/wiki:/home/bbforums/public_html/wiki/includes:/home/bbforums/public_html/wiki/languages:.:/usr/lib/php:/usr/local/lib/php') in /home/bbforums/public_html/wiki/includes/Skin.php on line 120
Did you ever change the skin when you were on the previous bbfaq?
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-02-2008, 02:26 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

nope, just the original whatever it comes with interface.

I don't have to clear my cookies, it keeps doing that for me, and signing me out of BBF.
Offline  
Old 04-02-2008, 02:29 PM   #10 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I experienced being logged out as well. When I logged back in I was able to access. I'll try again and see what happens.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-02-2008, 02:29 PM   #11 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by JSanders View Post
nope, just the original whatever it comes with interface.

I don't have to clear my cookies, it keeps doing that for me, and signing me out of BBF.
Just because a script sais it does something, does not mean it actually can do it. Please clear your cache.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-02-2008, 02:45 PM   #12 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by JSanders View Post
nope, just the original whatever it comes with interface.

I don't have to clear my cookies, it keeps doing that for me, and signing me out of BBF.
How did you get that error when your experiencing log in/log out problems?
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-02-2008, 02:48 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is not logging me out, just clearing my cookies. I manually cleared them, and same message. CAn't actually get to the FAQ section
Offline  
Old 04-02-2008, 02:52 PM   #14 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

And this is the other page I continuously get:

Quote:
vBulletin Message All cookies cleared!
I got that ^^ error (warning: skin) when I click on the BBFAQ link in list of sections of the main page.

I get the "cookies cleared" page from clicking on the BBFAQ link on the menu bar at the top of the main page.

Still can't get to the FAQ.

Last edited by JSanders : 04-02-2008 at 02:53 PM.
Offline  
Old 04-02-2008, 02:52 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works now. When I hit the discussion tab, it tells me it is redirecting, but never does.
Offline  
Old 04-02-2008, 03:05 PM   #16 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by NickfromIL View Post
Works now. When I hit the discussion tab, it tells me it is redirecting, but never does.
Discussions are currently disabled. It seems there is a bug in that department.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-02-2008, 03:07 PM   #17 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

faq works for me but is very slow (the site is abit slow overall as well). i do not get the cookies cleared anymore.
Offline  
Old 04-02-2008, 03:13 PM   #18 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I cleared cookies and cache half an hour ago. Still nothing. The site has required me to sign in four more times, signed me out a couple of times and thrown me that warning: skin error a couple of times. With the site being so slow, it has taken 15 minutes to get back to post this.
Offline  
Old 04-02-2008, 03:21 PM   #19 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The FAQ's have an issue. I have tried clearing cookies and cache. If I manage to get the the main page without getting logged out when I click on a link (i.e. TCP Settings) it logs me out. Something is a miss.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-02-2008, 03:46 PM   #20 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

I am aware of the cookie issue, but when I went through all of the scripts the issue only presented itself twice.

I will see what I can do.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.