BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2008, 09:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Denver, CO
Model: Hero
OS: Android.
Carrier: Sprint
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What's up w/the FAQ?!

Please Login to Remove!

I click the Blackberryfaq.com link from the forum index page of this site and I get taken to the following vBulletin message: "All Cookies Cleared!"

Once I get to the FAQ (via the Blackberryfaq link on the top of the page) many of the links take me back to the index of this site! Specifically, the links for "How to wipe the OS", "How to free up memory", "8300 series FAQ", and several others. I'm sure there's just something amiss with the addresses, but I've tried various permutations and can't seem to get anywhere.

Save me from asking questions that have been answered a thousand times!


.n
Offline  
Old 04-02-2008, 09:59 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow. That pretty weird. Happens to me too. Maybe the Database is being screwy.
Offline  
Old 04-02-2008, 10:00 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jul 2007
Model: Droid
OS: Google!
PIN: PONG???
Carrier: verizon
Posts: 1,555
Post Thanks: 3
Thanked 2 Times in 2 Posts
Default

New BlackBerryFAQ.com Please post suggestions/issues here!

maybe this can help a little
Offline  
Old 04-02-2008, 10:12 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go to the links at the top of this page and click on the BlackBerryFAQ link. It is now part of this site rather than a completely seperate site. Main Page - BlackBerryFAQ
Offline  
Old 04-02-2008, 10:40 PM   #5 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Mod Sith for the clarification!
Offline  
Old 04-02-2008, 10:41 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not a problem. Its still being integrated, so check the site suggestions forum for a thread on it to list any issues you may have.
Offline  
Old 04-02-2008, 10:52 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Moved this to the Site Suggestions forum.
Offline  
Old 04-02-2008, 11:05 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Denver, CO
Model: Hero
OS: Android.
Carrier: Sprint
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I appreciate the move fellas, as well as the advice, but nothing helps. I simply can't access any of the information in the FAQ.

ex.
I click the 8300 FAQ and I'm taken to the following address:
BlackBerryForums.com : Your Number One BlackBerry Community

But the page that loads is actually:
BlackBerryForums.com : Your Number One BlackBerry Community

I tried changing the address to: (It didn't work)
BlackBerryForums.com : Your Number One BlackBerry Community

Sith, shouldn't the FAQ link on the forum list (index page) be updated, too?

I apologize if this is a very recent change and is incomplete at this point. I'm looking for info and the FAQ seems to have it all, but I can get to it!!


n.

Edit: I see now there was a crash. I hope all is back in order soon.

Last edited by nathanotis : 04-02-2008 at 11:08 PM. Reason: removing foot from mouth
Offline  
Old 04-02-2008, 11:09 PM   #9 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Its an issue with only the main page of the FAQ, I am trying to figure out what the issue is. In the mean time, please insert wiki/ between the / and the index.php of ever link you link from on the main page.

So..
BlackBerryForums.com : Your Number One BlackBerry Community

Turns into
8300 Series FAQ's - BlackBerryFAQ
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-02-2008, 11:11 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Denver, CO
Model: Hero
OS: Android.
Carrier: Sprint
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Guess View Post
In the mean time, please insert wiki/ between the / and the index.php of ever link you link from on the main page.
I JUST figured that out. Thanks so much. My quest for knowledge continues.

Thanks Guess.


n.
Offline  
Old 04-02-2008, 11:17 PM   #11 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

The issue has now been found and fixed.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.