BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2008, 08:06 AM   #1 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Image attachments getting chopped

Please Login to Remove!

I've noticed that when attaching an image to a post, it appears to get chopped at the bottom when the magic BlackBerryForums logo appears in the botton right hand corner.

here is an example.

Another example is attached to here; my profile picture and as attached.

Last edited by hdawg : 09-21-2008 at 06:22 PM.
Offline  
Old 07-08-2008, 08:07 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oy vey ... it didn't do it in the image I attached.

blech, I don't get it. It happened to me last week or so when I attached a screen snip I created through paint of a png.
Offline  
Old 07-08-2008, 08:51 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

So who is the chic in the picture anyway?
Offline  
Old 07-08-2008, 08:55 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
So who is the chic in the picture anyway?
Woman who did a huge photoset with all sorts of primates.

Mommy.
Offline  
Old 07-08-2008, 09:11 AM   #5 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,262
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

Only happens to PNG files and only sometimes. I have no idea what causes it.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 07-08-2008, 11:25 AM   #6 (permalink)
BlackBerry Genius
 
mriff's Avatar
 
Join Date: Aug 2005
Location: Florida swamps
Model: iPhon
OS: 4.0.4
PIN: High
Carrier: Verizon
Posts: 6,740
Post Thanks: 96
Thanked 60 Times in 46 Posts
Default

It's happening to me as well. I just uploaded a jpeg and clicked on it. The image was cut off at the bottom. Heres the link I'm referring to. Post number 14.

http://www.blackberryforums.com/medi...s-l-theme.html

It only happens some of the time though.
Offline  
Old 07-08-2008, 11:27 AM   #7 (permalink)
BlackBerry Genius
 
mriff's Avatar
 
Join Date: Aug 2005
Location: Florida swamps
Model: iPhon
OS: 4.0.4
PIN: High
Carrier: Verizon
Posts: 6,740
Post Thanks: 96
Thanked 60 Times in 46 Posts
Default

Also Guess, I know the BBForums watermark looks great and all, but does it have to show up on all images that are opened up?
Offline  
Old 07-11-2008, 04:30 PM   #8 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's a JPG that it did it on:

BlackBerryForums.com : Your Number One BlackBerry Community
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.