BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2008, 02:41 AM   #1 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default time is wrong when I post

Please Login to Remove!

Ok I checked my settings in the cp but the time of my posts are showing an hour earlier. Example I posted at 330 am and it says 230 not a big deal really just a glitch I found
Offline  
Old 07-29-2008, 02:47 AM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (TMO 8120 4.5.0.52)

I have the exact same issue on WAP
Offline  
Old 07-29-2008, 06:08 AM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (off to see the wizard)

I have noticed this as well

Just figured it had something to do with interdimensinal worm holes or something
__________________
ZED 10
Offline  
Old 07-29-2008, 08:35 AM   #4 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Testing mines now...
Offline  
Old 07-29-2008, 08:36 AM   #5 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine works ok though...
Offline  
Old 07-29-2008, 09:24 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

My posting time is on-target. 9:25 am here. Central Time.
Offline  
Old 07-29-2008, 09:50 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Test post @ 9:50 Central time


All appears normal.
Offline  
Old 07-29-2008, 10:14 AM   #8 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

let me see

edit: yep working ok now
Offline  
Old 07-30-2008, 05:11 AM   #9 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats interesting
Offline  
Old 07-30-2008, 05:14 AM   #10 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm mine is showing correct
Offline  
Old 07-30-2008, 09:26 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mikey 6:01
Dawg 6:11
Mikey 6:13
Dawg 6:14

All times EDT. (-4).
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.