BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2009, 08:21 AM   #1 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default WAP browsing

Please Login to Remove!

i have problems viewing pics as ATTACHMENTS. when they are in the post, i can see them fine, but as attachments, it comes up as something like "File type not supported - something get file". i get something along those lines. is there a setting that im missing? or are attachments not viewable via WAP?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Cupcakes on Pink waitress server waiter waist apron 3 pockets
$11.0
Cupcakes on Pink waitress server waiter waist apron 3 pockets pictureIntel 10Gbe AF DA 2 Port Server Adapter E10G42AFDA
$149.0
Intel 10Gbe AF DA 2 Port Server Adapter E10G42AFDA pictureLOT OF (9) "CAMBRO-CAMTRAYS" H.D. COMMERCIAL 16"DIAMETER (NSF) SERVER TRAYS
$14.99
LOT OF (9) Solarflare 10Gbps Dual Port Server Adapter S6102 5122
$150.0
Solarflare 10Gbps Dual Port Server Adapter S6102 5122 pictureToshiba IPedge EP System Server I-EP-1A
$299.99
Toshiba IPedge EP System Server I-EP-1A picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.