BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2009, 05:15 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8330
OS: 4.5.0.138
PIN: N/A
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can anyone get this site to load on the BlackBerry?

Please Login to Remove!

I find it kind of ironic that after using my BlackBerry for two days, BlackBerryForums.com is the first site I have come across which I have not been able to load on the BlackBerry Curve.

I tried Google Mobile, Opera, and the default Browser. I tried 'stop slow scripts.' Nothing seems to work. The BB claims it is trying to run a script and just sits there.

In fact, come to think of it- this has also been the first time I have been forced to remove the battery to reboot the device since it was so unresponsive.
Offline  
Old 03-14-2009, 05:24 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

I just got it. I use internet browser and Blackberry emulation mode
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-14-2009, 05:52 PM   #3 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I've got the same Problem when I load this website my BB Browser hourglass and clocks and I must do a battery pull...

Install the WAP shortcuts those work for me.

http://www.blackberryforums.com/gene...lications.html
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 03-14-2009, 06:24 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Helmdawg's Avatar
 
Join Date: Jan 2007
Location: Philly
Model: 9700
OS: 5.0.593
PIN: ned down...
Carrier: T-Mobile
Posts: 1,365
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I'm on it with no problems..
Offline  
Old 03-14-2009, 06:27 PM   #5 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,213
Post Thanks: 36
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (NSA satellite uplink)

I have no problems gwtting to the site with no shortcut on my bold. Haven't changed the browser at all.
__________________
audit

Win or Lose... Everyone Has Their Fight
Offline  
Old 03-14-2009, 06:31 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Use the wap site. wap.blackberryforums.com
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 03-14-2009, 08:35 PM   #7 (permalink)
Thumbs Must Hurt
 
darkdragoon's Avatar
 
Join Date: Sep 2005
Location: Hong Kong SAR
Model: 9000
OS: 5.0.0.464
PIN: 2562425C
Carrier: SmarTone-Vodafone
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9000)

I use to have the same problem, not being able to browse BBF's wap forum with my BB 8800. Now that I'm using Bold, I had no trouble. Thank the lord.
__________________
|)ark|)ragooN
BB experience from 5820 > 7730 > 7290 > 8707v > 8800 > 9000
Offline  
Old 03-15-2009, 04:46 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: india
Model: 8330
OS: 4.5.0.138
Carrier: reliance
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

You can try this it works for my 8330 I open blackberry faq site then before the bottom requesting script is about to complete I press the escape button the site opens clearly without the hour glass, you have to try the couple of times to get it right
__________________
1100~Z550~6500~htc s710~8330
Offline  
Old 03-15-2009, 04:52 PM   #9 (permalink)
CrackBerry Addict
 
VIOLATOR's Avatar
 
Join Date: Oct 2008
Location: Cajun Country
Model: BOLD
OS: 5.0.0.900
PIN: Pulled - 1, 2, 3 run!
Carrier: AT&T
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Use the wap site. wap.blackberryforums.com
Same here and I have no problems at all on my 8310.


David
__________________
F'em & Feed'em Fishheads...

Twitter
Offline  
Old 03-15-2009, 06:58 PM   #10 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

I can't get the regular site to to load but the wap site loads just fine.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 03-15-2009, 06:59 PM   #11 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Moved to Site Suggestions, News & Problems section.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 03-15-2009, 10:28 PM   #12 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

And here I thought it was just me!

I use to use Viigo to subscribe to new threads but when my browser tries to load the normal it hour glasses.

Let me know if their is anything I can do to help.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.