BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   Site Suggestions, News & Problems (
-   -   reply not showing in post (

ackers 08-19-2009 03:26 PM

reply not showing in post
I have just received a reply to one of my posts, but when I follow the link it is not showing in the thread. Any idea what is wrong?

Dear ackers, bballin21 has just replied to a thread you have subscribed to entitled - Scroll wheel - in the General 7100 Series Discussion forum of

This thread is located at:

This thread is located on the WAP Site at:

Here is the message that has just been posted:
Cool thing dude
There may be other replies also, but you will not receive any more notifications until you visit the forum again.
All the best, : Your Number One BlackBerry Community

ackers 08-19-2009 03:36 PM

A quick update, bballin21 does not appear in the members list.

juwaack68 08-19-2009 03:38 PM

Perhaps he deleted the post. Or maybe he was found to be a spammer and his post was deleted for him by a mod.

penguin3107 08-19-2009 03:38 PM

It was a probably spam that was deleted by a moderator. The user is likely banned if that was the case.

jsconyers 08-19-2009 03:40 PM

Yup, bballin21 was a spammer. His posts and account have been deleted.

akosnitzky 08-19-2009 05:34 PM

Yes pretty fast trigger on spammers. Good work mods.

JSanders 08-19-2009 05:36 PM

Read this thread quickly, it might get deleted with all the mentions of spam in it.

juwaack68 08-19-2009 05:58 PM

SPAM SPAM SPAM SPAM SPAM. And let's not forget.....

ackers 08-20-2009 12:06 AM

Wirelessly posted

SPAM, the thought of spam never entered my head. Thanks mods.

All times are GMT -5. The time now is 09:51 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.