BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Site Suggestions, News & Problems (http://www.blackberryforums.com/site-suggestions-news-problems/)
-   -   GMail "echo" lost (http://www.blackberryforums.com/site-suggestions-news-problems/205752-gmail-echo-lost.html)

tony-black-berry 09-30-2009 03:48 AM

GMail "echo" lost
 
Hello guys: here there is a new weird problem:
my wife and I have Bolds, and we share some gmail accounts for our work.
When you send a message using gmail, you receive an "echo" of the sent e-mail. That's very helpful for us since we both know at any time what e-mails we are receiving, and what each of us is answering.
After a JL_cmder wipe out and fresh install of my phone I lost that capability.
How can I recover it?
Thanks in advance guys!

ezrunner 09-30-2009 04:31 AM

Wirelessly posted (overwhelmingly stressed)

You cannot that was an issue with gmail that has been fixed

tony-black-berry 09-30-2009 05:11 AM

If that were right, then why my wife's Bold keep receiving those "echo" e-mails until today?

penguin3107 09-30-2009 07:14 AM

Quote:

Originally Posted by tony-black-berry (Post 1480671)
If that were right, then why my wife's Bold keep receiving those "echo" e-mails until today?

It is right, and it "fixed" itself as soon as the updated service books were sent to the handheld as a result of your wipe and reactivation.


All times are GMT -5. The time now is 10:40 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.