BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2009, 02:34 AM   #1 (permalink)
New Member
 
DennyCrane's Avatar
 
Join Date: Oct 2009
Model: 9630
PIN: N/A
Carrier: TELUS Mobility
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Can someone tell me what version of WiForums you guys use for your wap site?
Offline  
Old 10-07-2009, 06:01 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Lets Go Canes!)

I don't want to logout to look. I thought it was 2.0. Wap.blackberryforums.com
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-07-2009, 09:10 AM   #3 (permalink)
New Member
 
DennyCrane's Avatar
 
Join Date: Oct 2009
Model: 9630
PIN: N/A
Carrier: TELUS Mobility
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

You're referring to wap 2.0 I think. The WiForums software edition will look something like 3.x.x...
Offline  
Old 10-07-2009, 09:31 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 256 Times in 185 Posts
Default

Denny, I know at one point we were up to v3.6.3, I don't see if it has been updated since then.
Offline  
Old 10-07-2009, 09:49 AM   #5 (permalink)
New Member
 
DennyCrane's Avatar
 
Join Date: Oct 2009
Model: 9630
PIN: N/A
Carrier: TELUS Mobility
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by JSanders
Denny, I know at one point we were up to v3.6.3, I don't see if it has been updated since then.
Thank you. The reason I ask is because I'm a member of a similar forum to this and Blackberry users have recently started having trouble accessing the wap site from out native Blackberry browser. I wanted to know if this forum uses the same WiForums edition as I am not having any problems with your site. The other forum uses 3.8.8F. Maybe that is the issue. Thanks again!

Last edited by DennyCrane : 10-07-2009 at 09:50 AM.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.