BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Site Suggestions, News & Problems (http://www.blackberryforums.com/site-suggestions-news-problems/)
-   -   cant post w a quote on some forums (http://www.blackberryforums.com/site-suggestions-news-problems/210807-cant-post-w-quote-some-forums.html)

uzimon 11-17-2009 09:12 AM

cant post w a quote on some forums
 
On this site also, when I want to quote somebodies post and add comments, I hit the quote button. What I see in the reply box is only the 1st line of their post. And the little bar on the right there is all the way at the bottom of the screen. And I can't get to the reply button.
What am I doing wrong?
Thanks
C

JSanders 11-17-2009 09:29 AM

**moved to Site Suggestions, News, Problems, section**

JSanders 11-17-2009 09:33 AM

Quote:

Originally Posted by uzimon (Post 1509009)
On this site also, when I want to quote somebodies post and add comments, I hit the quote button. What I see in the reply box is only the 1st line of their post. And the little bar on the right there is all the way at the bottom of the screen. And I can't get to the reply button.
What am I doing wrong?
Thanks
C

How "high" is your reply box? or tall?
You can make it taller by clicking the up or down arrow in an advanced editing box and you can make the editing box larger or smaller.

Will that solve your problem?

uzimon 11-17-2009 11:22 AM

^^where is this advanced editing box? Sounds like a lotta hassle if extra steps are necessary every time I want to quote. Its not on every forum I get on, just some.
If I hit the quote button under your post all I see is :
(Quote=jsanders;150917) and nothing under that. Blank box. Can't scroll down to the reply button.
I scroll under that, hit return button, can see the whole post, still can't get to the reply button.
I'm doing something wrong, just can't figure it out

jsconyers 11-17-2009 12:46 PM

Is this happening on all pc's for you? Is it happening in just IE, or FireFox, what about Google Chrome?

uzimon 11-17-2009 12:54 PM

This only happens on blackberry

jsconyers 11-17-2009 12:55 PM

Ahh the wap site. I didn't see that in the original post.

akosnitzky 11-17-2009 03:06 PM

You have to click into the box and hold hold trackball.

uzimon 11-17-2009 03:58 PM

^^holding down the trackball does nothing, just tried it.
I'm on an 8320, is it possible this phone can't do what the newer ones can?
Is so that's cool, I'll just quit trying and bugging you guys :)
Can't seem to copy/paste txt either.
Someone said hit the bb button, options...
That dosent work.
Minor issues really.
This is still the best $75 I ever spent :)


All times are GMT -5. The time now is 11:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.