BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-06-2010, 03:37 PM   #1 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default BBF Wap Site Down

Please Login to Remove!

BBF Wap Site Down????
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-06-2010, 04:13 PM   #2 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Wirelessly posted (8330)

Wap site is loading fine for me but the regular site isn't.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 03-06-2010, 04:48 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

I've had trouble with regular and wap sites off and on all day. Right now I get DNS error when using blackberry browser, but I can access with wifi browser. Minutes ago neither worked. It's over my head.
__________________
- Ira
Offline  
Old 03-06-2010, 04:49 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Its usually reliable. Maybe there is maintenance going on?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-06-2010, 05:55 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I have had trouble since about 10 AM EST today. Couldn't get on using Safari and Firefox on the Mac, Firefox or IE8 on the PC or via wap on the BB. Did the flushdns trick several times. Just now getting on tonight.

Been suffering from BBF withdrawal!
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 03-06-2010, 06:12 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

I did a alt-cap-del and that seems to have fixed the blackberry browser. That explains why the hotspot browser was working and the blackberry browser was not. Just needed a reboot.
__________________
- Ira

Last edited by aiharkness : 03-06-2010 at 06:12 PM.
Offline  
Old 03-07-2010, 07:56 AM   #7 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Lets Go Canes!)

It seems to be working this morning as I show with this post from my phone.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-07-2010, 08:08 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

Both the regular and wap were down for me this morning. I haven't tried the regular site for about an hour. The wap site just started working.
__________________
- Ira
Offline  
Old 03-07-2010, 09:54 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Location: Westbrook, ME, US
Model: 9630
OS: 5.0.0.419
PIN: 30FF0A3B
Carrier: vzw
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not a site problem, it's a dns problem. It's going to continue until they fix the glue records for blackberryforums.com. I posted a temporary workaround near the end of the thread about it:

DNS trouble with blackberryforums.com?
__________________
--
Andy
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.