BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2010, 01:06 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 9700B
OS: 5.0.0.442
PIN: N/A
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Forum JavaScript Errors

Please Login to Remove!

I'm getting two javascript errors on every page load in the forum from the "adserver" application. Thought you guys should know as this will drive away users.

FYI, I'm using IE 8.0 on Win XP.
- Ben
__________________
Ben Swayne | Lynx System Integrators
LynxSI's Tumblr Blog - Barcode and RFID info, news and tips.
Offline  
Old 05-31-2010, 01:25 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2010
Model: 9630
OS: 5.0.0.591
PIN: N/A
Carrier: TBayTEL
Posts: 269
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

getfirefox.com
Offline  
Old 05-31-2010, 01:47 PM   #3 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Paspt
OS: 10.3.0.90
PIN: X1ZPY34K
Carrier: VZW but not for long
Posts: 9,173
Post Thanks: 120
Thanked 147 Times in 116 Posts
Default

Quote:
Originally Posted by LynxSI View Post
I'm getting two javascript errors on every page load in the forum from the "adserver" application. Thought you guys should know as this will drive away users.

FYI, I'm using IE 8.0 on Win XP.
- Ben
No one else has reported this problem. I suspect it's something in your browser or PC causing the errors.
__________________
Report spam text messages to 7726
#BlackBerry by choice
Offline  
Old 05-31-2010, 03:44 PM   #4 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

I just tried the site on a Windows XP machine in both firefox and Internet Explorer, Firefox using Firebug to debug the site.. I have not had any issues. There could of been issues earlier in the day when there were some server issues.
Offline  
Old 06-01-2010, 02:01 PM   #5 (permalink)
CrackBerry Addict
 
Iare Tosevite's Avatar
 
Join Date: Nov 2007
Location: Between chair and monitor at WA.
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 565
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Why is there always, always someone who posts that say get some other browser as a solution?

It never is.
__________________
"There is no reason anyone would want a computer in their home."
- Ken Olson, 1977
( And we now wear them! Blackberries are computers too! )
Offline  
Old 06-05-2010, 04:59 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Iare Tosevite View Post
Why is there always, always someone who posts that say get some other browser as a solution?

It never is.
Because internet exploder is as bad as toxic waste is to people
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.