BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2010, 09:32 AM   #1 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Please Login to Remove!

Wirelessly posted (White and Nerdy)

I have issues when opening pictures as atachments. If there is a link in the post, the pic shows up fine. However, if its just an attachment, I always get an error when trying to download it. The error is something along the lines of. "Cannot complete download mime type[0] not supported"


Suggestions? Something on my side?
Offline  
Old 07-02-2010, 11:54 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted

It's not you. Always been that way for me. I have a vague memory of the question being asked and explained onetime, but no recollection of a solution.
__________________
- Ira
Offline  
Old 07-02-2010, 11:57 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted

By the way, the OS 5 browser handles the full html site pretty well. Not as convenient as wap, but I believe you would see attachments, and could be a case-by-case work around. Not sure, but I think I'm right.
__________________
- Ira
Offline  
Old 07-04-2010, 05:37 AM   #4 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Yeah. That's what I basically do if I need to see it. Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.