BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2011, 10:44 AM   #1 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,039
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default Forum loads S-L-O-W

Please Login to Remove!

When accessing the main forums page I initially get the logo in the upper left and the blue color of the forums but the list of sub-forums takes 30 seconds or so to load and appear. I'm staring at a blank page, sometimes for a full minute even. Once I get into a sub-forum it seems to be back to normal. Any known issues we're unaware of?
Offline  
Old 05-14-2011, 10:51 AM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,039
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default Re: Forum loads S-L-O-W

OK, now it's slow when posting too, at least in the Site Suggestions, News & Problems area. In fact, it's dog-slow in all the sub-forums now. I logged out, deleted my browser cache and all BBF cookies, logged back in, and found no change. Seems to get stuck loading the last image or two.

I've gotten the same results with Safari, Firefox, and Opera.

Last edited by rambo47 : 05-14-2011 at 11:05 AM.
Offline  
Old 05-14-2011, 11:58 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default Re: Forum loads S-L-O-W

It's not you. Has been slow since yesterday PM. Seems better now.
Offline  
Old 05-18-2011, 08:11 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,039
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default Re: Forum loads S-L-O-W

Yes, it's back to it's old speedy self. It was neigh unusable for a while there. I was beginning to manifest withdrawal symptoms!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Forum loads S-L-O-W
Thread Thread Starter Forum Replies Last Post
Critical Replies On BST Forum...Why? davistld01 Site Suggestions, News & Problems 18 09-23-2010 11:34 AM
Forum courtesy Xaneth Rants and Raves Forum 27 07-17-2007 05:34 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.