BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2013, 12:36 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: South Bend Indiana
Model: NA
PIN: N/A
Carrier: NA
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Posting problems

Please Login to Remove!

Every time I try to post in the BES Admin forum I get the following error:
Fatal error: Out of memory (allocated 121110528) (tried to allocate 71 bytes) in /home/bbforums/public_html/includes/functions_search.php on line 250
__________________
Daniel
DanielKassner.com - My random blog about tech and photos.
WLScripting.com - PHP code snippets and tutorials
Offline  
Old 02-08-2013, 07:43 PM   #2 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default Re: Posting problems

Hi - I don't recall anyone else reporting that issue. What browser are you using?
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 02-11-2013, 04:45 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Preroll's Avatar
 
Join Date: Nov 2008
Model: 9930
OS: 7.0.0.254
PIN: N/A
Carrier: Verizon
Posts: 420
Post Thanks: 0
Thanked 6 Times in 5 Posts
Default Re: Posting problems

Quote:
Originally Posted by daphne View Post
Hi - I don't recall anyone else reporting that issue. What browser are you using?
Just got it myself...

Fatal error: Out of memory (allocated 114294784) (tried to allocate 524247 bytes) in /home/bbforums/public_html/includes/functions_search.php on line 329

I was able to post this but not a new thread in the security threads. Keep getting Out Of Memory errors.

Last edited by Preroll : 02-11-2013 at 04:49 PM.
Offline  
Old 02-14-2013, 08:05 PM   #4 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default Re: Posting problems

I just got the same error when trying to start a new thread in the Z10 forum. It was rather long, so I tried again and just posted a few words and that worked. Then I deleted the test post.
So I wonder if it has to do with the length of the post.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!

Last edited by daphne : 02-14-2013 at 08:07 PM.
Offline  
Old 02-14-2013, 09:09 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,209
Post Thanks: 40
Thanked 568 Times in 563 Posts
Default Re: Posting problems

Looking at posts for the last few days in Help and General section there seems to be very very few. Maybe something is not working properly or no one is having any problems with Blackberrys and all is good
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Old 02-15-2013, 08:15 AM   #6 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Posting problems

Quote:
Originally Posted by tsac View Post
Looking at posts for the last few days in Help and General section there seems to be very very few. Maybe something is not working properly or no one is having any problems with Blackberrys and all is good
That's because Tom blocked IPs from accessing. LOL
__________________
I h8 txtspk.
Offline  
Old 02-15-2013, 09:06 PM   #7 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,209
Post Thanks: 40
Thanked 568 Times in 563 Posts
Default Re: Posting problems

Iphone People
ok, wondered what IP was
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Posting problems
Thread Thread Starter Forum Replies Last Post
OS 6 Upgrade Problems on Bold 9650 NMMancari OS 6 0 06-23-2011 06:50 PM
Has anyone else had problems with the Zen theme? MAC525 BlackBerry Themes 6 04-17-2007 11:53 AM
Google Apps' Gmail faces downtime problems MrKyoo General BlackBerry Discussion 6 03-28-2007 01:32 PM
BB8700G - Mail Delivery Problems via Yahoo - Please Help MitzEclipse General Legacy Device Discussion 13 03-28-2007 09:06 AM
PocketDay 2.53 (Wap version) problems K12 Aftermarket Software 2 08-01-2005 09:47 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.