BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2013, 02:20 AM   #1 (permalink)
New Member
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Tmobile
Posts: 7
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Unable to post - Memory useage

Please Login to Remove!

Hi guys, I've been trying to post in the Z10 forum for a few days now and keep having the server ran out of allocated memory error. It seems if your on a shared hosting account it's time to move to a VPS or if your on a VPS already ask your provider to allocate you more memory to stop this from happening in the future

Last edited by AllHostOne : 04-26-2013 at 02:21 AM.
Offline  
Old 04-26-2013, 05:30 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default Re: Unable to post - Memory useage

Owner's Last Visit was over two months ago. Good luck with this request.
Offline  
Old 04-26-2013, 07:42 AM   #3 (permalink)
New Member
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Tmobile
Posts: 7
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Re: Unable to post - Memory useage

Quote:
Originally Posted by NJBlackBerry View Post
Owner's Last Visit was over two months ago. Good luck with this request.
-.- I could of even offered him a solution since im a webhost
Offline  
Old 04-26-2013, 11:19 AM   #4 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Unable to post - Memory useage

Quote:
Originally Posted by AllHostOne View Post
-.- I could of even offered him a solution since im a webhost
No, he needs someone to buy the site from him.
__________________
I h8 txtspk.
Offline  
Old 04-29-2013, 01:54 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: South Bend Indiana
Model: NA
PIN: N/A
Carrier: NA
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to post - Memory useage

Yeah I can't post in the BES Admin corner either. :(
__________________
Daniel
DanielKassner.com - My random blog about tech and photos.
WLScripting.com - PHP code snippets and tutorials
Offline  
Old 05-09-2013, 02:37 PM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,637
Post Thanks: 264
Thanked 269 Times in 255 Posts
Default Re: Unable to post - Memory useage

glad it isnt just me with this issue
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.