BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2004, 08:24 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Kitchener ON Canada
Model: 7250
OS: 4.1
PIN: 30076ecd
Carrier: Bell Mobility
Posts: 49
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Wap.blackberryclub.com - downloads link does not work

Please Login to Remove!

I have a wap browser on my web client 6750 blackberry. I successfully got the wap.blackberryclub.com to come up but when I selected downloads, I got the following error:

HTTP ERROR 500: INTERNAL SERVER ERROR

I tried the links and was able to get that page.

any assistance would be appreciated.
Offline  
Old 08-17-2004, 09:39 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

error 500 is a server error, it something on bbc's end. Will have to wait for guess to hash it out
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Old 08-17-2004, 01:39 PM   #3 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Hmm, I'm on it! All other sites work though?
It looks like I simply forgot to finish off one of the lines in the wml code.
Offline  
Old 08-17-2004, 04:38 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Kitchener ON Canada
Model: 7250
OS: 4.1
PIN: 30076ecd
Carrier: Bell Mobility
Posts: 49
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

There is also the same problem accessing forums home link.


Posted wirelessly from a BlackBerry using wap.BlackBerryClub.com
Offline  
Old 08-17-2004, 04:55 PM   #5 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by Kikki
There is also the same problem accessing forums home link. <br/><br/><i>Posted from a mobile</i>
Doesnt appear to be anything wrong with it, try refreshing.
Offline  
Old 08-17-2004, 05:00 PM   #6 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Yea, works fine from the BB


Posted wirelessly from a BlackBerry using wap.BlackBerryClub.com
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.