BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2006, 11:21 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
kitmoni's Avatar
 
Join Date: Apr 2005
Location: Ponte Vedra Beach, FL
Model: 8130
PIN: >Options>Status
Carrier: Sprint
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (Thumpers 8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I'm seeing an error on the wap version of the site that is new as of today. It is:

Warning: ini_set() A session is active. You cannot change the session module's ini settings at this time...
__________________
Kitmoni
Verizon 8703e
Offline  
Old 09-08-2006, 01:07 AM   #2 (permalink)
BlackBerry Extraordinaire
 
srl7741's Avatar
 
Join Date: Dec 2005
Model: Bold
Carrier: AT&T
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also get the same error. I can't answer why. I'm just confirming i get the same as above.
__________________
BB-Bold
PIN: Retired
Google Talk: srl7741
Offline  
Old 09-08-2006, 06:22 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
kitmoni's Avatar
 
Join Date: Apr 2005
Location: Ponte Vedra Beach, FL
Model: 8130
PIN: >Options>Status
Carrier: Sprint
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Thumpers 8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Thanks for the confirmation. Maybe one of the mods can take a look.
__________________
Kitmoni
Verizon 8703e
Offline  
Old 09-08-2006, 07:59 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
kitmoni's Avatar
 
Join Date: Apr 2005
Location: Ponte Vedra Beach, FL
Model: 8130
PIN: >Options>Status
Carrier: Sprint
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mods, now that I'm on my PC it's easier to provide you with the entire error message. This is what I have:

Warning: ini_set() [function.ini-set]: A session is active. You cannot change the session module's ini settings at this time. in
/home/blackber/public_html/wap/wiforums_conf.php on line 125
__________________
Kitmoni
Verizon 8703e
Offline  
Old 09-08-2006, 03:01 PM   #5 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

I doubt that itxxx8217;s a coincident but there was a small upgrade yesterday.

~MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 09-08-2006, 04:46 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I am getting same error as well, shows at top of every page:

Warning: ini_set() [function.ini-set]: A session is active. You cannot change the session module's ini settings at this time. in /home/blackber/public_html/wap/wiforums_CONF.php on line 1250
Offline  
Old 09-08-2006, 04:46 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

It should say line 125, not 1250
Offline  
Old 09-09-2006, 10:40 AM   #8 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Issue Fixed. Yes. It was related to the recent upgrade.
Offline  
Old 09-09-2006, 07:06 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
kitmoni's Avatar
 
Join Date: Apr 2005
Location: Ponte Vedra Beach, FL
Model: 8130
PIN: >Options>Status
Carrier: Sprint
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Thumpers 8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Quote:
Originally Posted by Guess
Issue Fixed. Yes. It was related to the recent upgrade.
Awesome, THANK YOU!!
__________________
Kitmoni
Verizon 8703e
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.