BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2007, 08:09 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2007
Location: Canada
Model: 9700
PIN: GPONG
Carrier: Rogers Wireless
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Posting error

Please Login to Remove!

This isn't really a big deal, but I think we were asked to post problems throughout the week, so here's my main one:

Usually when I post replies, I get the message listed below. I get it even if I havn't posted in hours before that particular post, strange. Is anyone else getting this?:

The following errors occurred when this message was submitted:
This forum requires that you wait 20 seconds between posts. Please try again in 18 seconds.
Offline  
Old 04-15-2007, 11:09 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Quote:
Originally Posted by Ryan8700 View Post
This isn't really a big deal, but I think we were asked to post problems throughout the week, so here's my main one:

Usually when I post replies, I get the message listed below. I get it even if I havn't posted in hours before that particular post, strange. Is anyone else getting this?:

The following errors occurred when this message was submitted:
This forum requires that you wait 20 seconds between posts. Please try again in 18 seconds.
I have had no issues thus far.... Are you posting to fast???? I only ask because I have gotten that message when I type (hunt and peck) really fast!!!

I do know there is a 20 sec posting limit and that is to protect us from the spammers and bots
Offline  
Old 04-15-2007, 11:54 PM   #3 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,262
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

NO such issues. Browser and version information please?
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-16-2007, 03:15 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2007
Location: Canada
Model: 9700
PIN: GPONG
Carrier: Rogers Wireless
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using AOL Canada 9.0 Optimized on Windows XP.

And to LunkHead, I get that message all the time, and sometimes I havn't posted in hours before that particular post.
Offline  
Old 04-16-2007, 03:16 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2007
Location: Canada
Model: 9700
PIN: GPONG
Carrier: Rogers Wireless
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm.. that's weird... I'm only pressing submit once and this time it posted twice after I got the information in my edit

I'm using AOL Canada 9.0 Optimized on Windows XP.

And to LunkHead, I get that message all the time, and sometimes I havn't posted in hours before that particular post.

Edit: Just got the message again when posting this and this is my first post in over 24 hrs.

The following errors occurred when this message was submitted:
This forum requires that you wait 20 seconds between posts. Please try again in 9 seconds.

Last edited by Ryan8700 : 04-16-2007 at 03:18 PM.
Offline  
Old 04-16-2007, 03:24 PM   #6 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Could be an AOL cache issue...
Offline  
Old 04-17-2007, 09:29 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No, I was getting that error the first 24 hours of the new site update. I use Firefox. The problem seemed to clear itself up after the day.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.