BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2007, 03:54 PM   #1 (permalink)
Thumbs Must Hurt
 
thelongmile's Avatar
 
Join Date: Apr 2007
Location: Wales, UK
Model: 8800
PIN: 205b61b7
Carrier: TMO Uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default logging in

Please Login to Remove!

I've just spent the last 4 days trying to login and anyone who looks at my user log will see ive changed emails twice and requested numerous password changes.

I dont know if this is something to do with the new skin but it's a serious serious problem for me here as I literally have been doing everything I can to login and just cant.


By sheer pot luck i've been able to get in this time on IE7 but firefox doesent seem to like it, and im continually getting errors and lockouts.

Can anyone shed any light on this please as it's getting rediculous here just trying to log in!
__________________
Never Hold In Your Farts. They travel up your spine and into your brain... That's where you get crap ideas from
Offline  
Old 04-17-2007, 04:18 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I'm using Firefox here and at my home, no problems logging in.
Offline  
Old 04-17-2007, 04:31 PM   #3 (permalink)
Thumbs Must Hurt
 
thelongmile's Avatar
 
Join Date: Apr 2007
Location: Wales, UK
Model: 8800
PIN: 205b61b7
Carrier: TMO Uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

very odd, i have no idea whats going on
__________________
Never Hold In Your Farts. They travel up your spine and into your brain... That's where you get crap ideas from
Offline  
Old 04-17-2007, 04:36 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,962
Post Thanks: 143
Thanked 126 Times in 48 Posts
Default

I am using FF 1.5.0.11 on a Linux box with NO issues.... What version of FF are you using and have you cleared cookies and chache in FF
Offline  
Old 04-17-2007, 04:40 PM   #5 (permalink)
BlackBerry Master
 
brucejr's Avatar
 
Join Date: Nov 2006
Model: 666
Carrier: ?
Posts: 3,645
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the opposite problem at home, Firefox works fine, IE7 does not. I am running 2.0.0.3 with no problems.
__________________
The Purrfect 4
Offline  
Old 04-17-2007, 04:42 PM   #6 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,962
Post Thanks: 143
Thanked 126 Times in 48 Posts
Default

Quote:
Originally Posted by brucejr View Post
I have the opposite problem at home, Firefox works fine, IE7 does not. I am running 2.0.0.3 with no problems.
IE7 = JUNK
Offline  
Old 04-17-2007, 05:46 PM   #7 (permalink)
BlackBerry Master
 
brucejr's Avatar
 
Join Date: Nov 2006
Model: 666
Carrier: ?
Posts: 3,645
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I whole heartedly believe that LH. I am now a FireFox maniac!!
__________________
The Purrfect 4
Offline  
Old 04-17-2007, 05:49 PM   #8 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,962
Post Thanks: 143
Thanked 126 Times in 48 Posts
Default

Yep, Firefox RULES!!!!!!!!!! have you tried SwiftFox????? :drool:

Sorry for getting off topic....
Offline  
Old 04-18-2007, 11:21 AM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Firefox 2.0.0.3 here and still working fine for me, running in WINXP.

Tell me about Swiftfox, Lunkhead?
Offline  
Old 04-20-2007, 07:36 PM   #10 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,962
Post Thanks: 143
Thanked 126 Times in 48 Posts
Default

Firefox slimmed down! It's an optimized build of FF and it's lightning fast and all extension ect work.... It's awesome!!!!

Linky -->>>> Swiftfox
Offline  
Old 05-24-2007, 12:09 PM   #11 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thelongmile View Post
I've just spent the last 4 days trying to login and anyone who looks at my user log will see ive changed emails twice and requested numerous password changes.

I dont know if this is something to do with the new skin but it's a serious serious problem for me here as I literally have been doing everything I can to login and just cant.


By sheer pot luck i've been able to get in this time on IE7 but firefox doesent seem to like it, and im continually getting errors and lockouts.

Can anyone shed any light on this please as it's getting rediculous here just trying to log in!

I am having the same problem! I have firefox 2.0.0.3 I can log on with IE but not firefox. Of which I super hate IE coz firefox rules
Offline  
Old 06-04-2007, 03:48 PM   #12 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

figured out a way around this just go to any post and click reply quote. when prompt to log on it works
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.