BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2007, 12:59 PM   #1 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,262
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default New WiForums (WAP SITE)

Please Login to Remove!

Just finished all the final touch's, and new logo on the wap site.

wap.blackberryforums.com

New features includes faster page loads, tip pages, as well as more features in myprefrences.

Tom
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-20-2007, 01:16 PM   #2 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Guess View Post
Just finished all the final touch's, and new logo on the wap site.

wap.blackberryforums.com

New features includes faster page loads, tip pages, as well as more features in myprefrences.

Tom
Thanks Tom. I use the wap site regularly!
Offline  
Old 04-20-2007, 02:50 PM   #3 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,973
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Wirelessly posted (BlackBerry 8100: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Looks awesome and it is faster!

Thanks!

Last edited by LunkHead : 04-20-2007 at 02:50 PM.
Offline  
Old 04-20-2007, 03:02 PM   #4 (permalink)
CrackBerry Addict
 
nexteli836man's Avatar
 
Join Date: Jul 2005
Location: Michigan
Model: 9000
Carrier: AT&T
Posts: 639
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Works great thanks Guess
Offline  
Old 04-20-2007, 06:38 PM   #5 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great Thanks!
__________________
CrackBerry

Please try a Search
Offline  
Old 04-20-2007, 06:40 PM   #6 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

I like it looks very good Ill play on it more later
__________________
ZED 10
Offline  
Old 04-20-2007, 07:26 PM   #7 (permalink)
No Longer Registered.
Guest
 
Posts: n/a
Default

great improvement... much much faster!

Thanks
 
Old 04-20-2007, 07:30 PM   #8 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! I check it out. You better let the owner of BBerryOne know about it.
__________________
What OS are you using on the smartphone? Please vote! http://www.howardforums.com/showthread.php?t=1437055
Offline  
Old 04-20-2007, 08:49 PM   #9 (permalink)
Thumbs Must Hurt
 
Pentarus's Avatar
 
Join Date: Dec 2004
Location: Montreal
Model: 8330
Carrier: Bell Mobility
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow... Love it! Tanks!
__________________
Pentarus
Offline  
Old 04-25-2007, 07:34 AM   #10 (permalink)
BlackBerry Master
 
brucejr's Avatar
 
Join Date: Nov 2006
Model: 666
Carrier: ?
Posts: 3,645
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guess you're tops! Thanks!
__________________
The Purrfect 4
Offline  
Old 04-25-2007, 08:17 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I use the WAP site alot and like the changes, thanks!
Offline  
Old 04-25-2007, 09:14 AM   #12 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,262
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

Glad you guys like them! It's about time the original creator of the software did some major updates to his software.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 04-30-2007, 12:59 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
kitmoni's Avatar
 
Join Date: Apr 2005
Location: Ponte Vedra Beach, FL
Model: 8130
PIN: >Options>Status
Carrier: Sprint
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Guess View Post
Glad you guys like them! It's about time the original creator of the software did some major updates to his software.
I agree with everyone, and I like the new format. I am noticing, though, that I sometimes get the old WAP design when I log into the forum. I can't quite identify a pattern of when that happens, but it's odd. Both styles worked for me, so it's not a big deal. But I thought someone should know that the old design pops up every once in a while (only on WAP).
__________________
Kitmoni
Verizon 8703e
Offline  
Old 04-30-2007, 01:05 PM   #14 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,973
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Clear out the cache and cookies on the BB
Offline  
Old 04-30-2007, 01:39 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
kitmoni's Avatar
 
Join Date: Apr 2005
Location: Ponte Vedra Beach, FL
Model: 8130
PIN: >Options>Status
Carrier: Sprint
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Thumpers 8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8703e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Quote:
Originally Posted by LunkHead
Clear out the cache and cookies on the BB
Thanks LunkHead. I cleared the cache, and I do get one consistent site now. I'm assuming it is the correct one - new logo at the top, thick blue lines as separators. The other one I saw was the new logo at the top, but no separator lines at all. Either one works, I just wanted it consistent, which it now is. Thanks again!
__________________
Kitmoni
Verizon 8703e
Offline  
Old 05-15-2007, 09:36 AM   #16 (permalink)
Knows Where the Search Button Is
 
joebogey's Avatar
 
Join Date: Nov 2005
Location: Long Island, NY
Model: 8330
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy runs with scissors....

First, love the new wap site. But now where I explain why I should be using two cans and a string. I was making changes to MyPrefs, and while doing so changed the wap option from wap 2.0 to wap 1.1 by mistake. Now I receive an Internal Server Error when I try to acces the wap options link. Is there a way to reset the options under MyPrefs so I can start at the beginning again?
__________________
joebogey
Long Island, NY
VZW BB 8330

Last edited by joebogey : 05-15-2007 at 09:36 AM. Reason: spelling
Offline  
Old 05-15-2007, 10:05 AM   #17 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

joe, try the suggestion above to clear you cookies and cache.
Offline  
Old 05-15-2007, 05:07 PM   #18 (permalink)
Knows Where the Search Button Is
 
joebogey's Avatar
 
Join Date: Nov 2005
Location: Long Island, NY
Model: 8330
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (The bane of my existance: BlackBerry7250/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Quote:
Originally Posted by JSanders
joe, try the suggestion above to clear you cookies and cache.
Thanks, tried that. Cleared cache, cookies, & pushed content. Then restarted the BB and still no dice, still get the wap 1.1 look.
__________________
joebogey
Long Island, NY
VZW BB 8330
Offline  
Old 08-07-2007, 03:25 PM   #19 (permalink)
Knows Where the Search Button Is
 
joebogey's Avatar
 
Join Date: Nov 2005
Location: Long Island, NY
Model: 8330
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still not working...

Thought I'd update this. The WAP site is still not letting me switch back to WAP 2.0. When I go to wap.blackberryforums.com I see it in WAP 1.0 format. When I go to my prefs, WAP Options, I get an internal server error. Since I'm logged in there with my normal account, there must be some way of accessing the WAP settings from the regular website.
__________________
joebogey
Long Island, NY
VZW BB 8330
Offline  
Old 08-07-2007, 03:40 PM   #20 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks a lot!
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.