BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2007, 06:55 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default log in problem

Please Login to Remove!

i have been using the site for months now but last week when I tried to log in I kept being directed back to the log in page. Itried resetting passwords etc to no avail. I have now registered under a new name and e mail address but I still get the same thing. Any idea why this has started to happen and how can I get back into the forum? I have a sync problem that I really need to resolve asap. Old details were sand22man. New sandamondo. Please help.
Offline  
Old 05-14-2007, 10:24 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

sandman, I can't help you with the sign-on problem... but did you ever read my reply to your earlier post about the sync problem?
http://www.blackberryforums.com/gene...tml#post533182
Offline  
Old 05-17-2007, 10:01 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default account log in problem

i have been registeed with the forum since around December last year using my notebook pc. i installed office 07 recently and have not been able to log onto my account since. i have had to create a new account using my desktop pc (not installed office 07 yet) to get online but even this new account will not allow me to post on the site when using the laptop. Is there an issue with office 07 or is it something else? when i try to log on, it takes me to the "thanks for logging on" page but then takes me back to the username and password page. HELP!
Offline  
Old 05-17-2007, 10:03 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Sandman, why you don't PM a mod or specifically "Guess" about that issue, I notice you have posted it before, wish I had an idea for you.
Offline  
Old 05-17-2007, 10:08 AM   #5 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes,and thanks. I am downloading the update now.
I wasn't sure if this post had made it as I was using the laptop. I have reposted, sorry for the repitition.
Offline  
Old 05-17-2007, 10:11 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Once you post on this board, it normally always goes back to the original thread to show your post added, it does on my PCs and BB. I bet it does so on your laptop as well.
Offline  
Old 05-17-2007, 10:22 AM   #7 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

kinda hopin that a mod picks up on the thread. Never PM'd before! What do you mean "specifically guess" friend?
Offline  
Old 05-17-2007, 10:25 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Guess is the "owner" and main dude around here... look up his name in the Member Directory... Click "Send Private Message"
Offline  
Old 05-17-2007, 10:29 AM   #9 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Merged.

Have you tried a different web browser to access BBForums?
__________________
http://twitter.com/mrkyoo
Offline  
Old 05-17-2007, 11:06 AM   #10 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use ie explorer on both machines. All is ok now on the desktop with the old office package but I still cant log on with the laptop on any of the accounts I have created. used to work fine. Weird?
Offline  
Old 05-17-2007, 11:17 AM   #11 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

What all user names have you created on BBForums?
__________________
http://twitter.com/mrkyoo
Offline  
Old 05-18-2007, 05:34 AM   #12 (permalink)
New Member
 
Join Date: Feb 2007
Location: West Lothian, Scotland
Model: 8900
Carrier: vodafone
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am logged in just now with my original user name sand22man on my desktop pc. I also created sandamondo and sandamondo2. All 3 work on the desktop pc but niether allow me to log in on the laptop. Iget to the thanks for logging in page but then go back to the username/password page. pop ups settings are the same on both machines. Both run Norton 2005 with the same settings. Flummoxed!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.