BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2007, 10:08 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: NJ
Model: 8830
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wap.blackberryforums.com????

Please Login to Remove!

I post new topics from a couple of different PCs, and never from my blackberry itself.

When replies are posted, sometimes they come from [email address], sometimes from [email address]

When I get the reply notification on the blackberry, and its from blackberryforums.com, i can actually see the response right in the email message.

but when the reply notification comes from wap.blackberryforums.com, the response is not embedded in the email

getting replies delivered by wap is new for me, and i'd like to not get them that way anymore.

what causes some replies to come from blackberryforums,com and others from wap.blackberryforums.com

thanks
Offline  
Old 05-27-2007, 10:13 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

The wiforums are a separate, yet connected, system. It does things somewhat differently. That's why the resonses are different. I'd like to see the text of the post embedded as well. To me, the email from the wiforum is useless.

Last edited by John Clark : 05-27-2007 at 10:14 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.