BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2007, 06:51 AM   #1 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wap.blackberryforums.com

Please Login to Remove!

this weekend i think this site was down for some hardware maintenance, since then, i have not been able to load wap.blackberryforums.com on my phone.

i guess i should use www.blackberryforums.com on my device ? not sure what happened to the wap site....
Offline  
Old 06-25-2007, 08:03 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like they're still getting things back up and running. Give them some more time. I'm sure one of the mods will give us an update.
Offline  
Old 06-25-2007, 08:53 AM   #3 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chrisb3 View Post
Looks like they're still getting things back up and running. Give them some more time. I'm sure one of the mods will give us an update.
hope so too...i liked the wap site on my phone.
Offline  
Old 06-25-2007, 09:27 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guess sez that it should be back up by the end of today per his post in the site forum.
Offline  
Old 06-25-2007, 11:07 AM   #5 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,264
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

Now Fixed.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 06-25-2007, 11:36 AM   #6 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i was about to hang myself from a cieling fan...but now it's running again, so scratch that idea....he he....

tanx.
Offline  
Old 06-25-2007, 03:33 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Jackson, TN
Model: 9530
OS: 5
Carrier: Verizon
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never been able to log in to the wap site and I am still unable to.. I bet it does look good..
Offline  
Old 06-25-2007, 03:34 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What is your login issue? Works fine here. Are you entering your PW correct with the SureType keyboard?
Offline  
Old 06-25-2007, 03:52 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Jackson, TN
Model: 9530
OS: 5
Carrier: Verizon
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

WAP site problems

Guess never responded to my PM but I just sent it again.. maybe it just got lost and he'll respond to this one.

Last edited by CaptSwerve : 06-25-2007 at 03:56 PM.
Offline  
Old 06-25-2007, 04:12 PM   #10 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,264
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

There could be two issues with this. a) your password is not liked by blackberry devices or the WAP software, or b) the underscore in your username is not liked by the wap software.

Change your password and retry it.. there is nothing i can do from my side that would effect this.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 06-25-2007, 04:38 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Jackson, TN
Model: 9530
OS: 5
Carrier: Verizon
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, thanks Guess. Would you be able to take the underscore out of my name?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.