BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2007, 11:03 AM   #1 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,267
Post Thanks: 6
Thanked 105 Times in 25 Posts
Exclamation WAP site back online!

Please Login to Remove!

The WAP site is back up and running.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 06-25-2007, 11:13 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

woo hoo, I missed it over the weekend. Thanks Tom.
Offline  
Old 06-25-2007, 12:20 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks!
Offline  
Old 06-27-2007, 02:59 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Tom, have you noticed that the new WAP site logo is only on the sign on page? Once logged in the logo changes to "wiforums."
Offline  
Old 06-27-2007, 08:28 AM   #5 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,267
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by John Clark View Post
Tom, have you noticed that the new WAP site logo is only on the sign on page? Once logged in the logo changes to "wiforums."
Can you provide me with a link to the logo? The files are an exact copy, so I dont see why there would be a logo change..
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 06-27-2007, 10:33 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

After logging in the image address is:

http://wap.blackberryforums.com/WiSt...mages/logo.gif

On the login screen the image address is:

http://wap.blackberryforums.com/WiSt...mages/logo.gif
Offline  
Old 06-27-2007, 11:04 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Odd, John, I don't get the WiForums logo at all, anywhere. I even signed out on the BB, and back in to check.
Offline  
Old 06-27-2007, 11:17 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Stange. It's been like that since the site upgrade a few months back. However, now I'm noticing that it only does it under my "moderator" sign in. My "wife's" sign in doesn't show the wiforums logo.
Offline  
Old 06-27-2007, 12:39 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's the skin thats selected in the wap options for your account.

From the main page of the wap site, go to My Prefs>WiStyles and change the skin from "series 60" back to default and you should have your BBF logo back.
Offline  
Old 06-27-2007, 01:30 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 8860: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100 UP.Browser/5.0.3.3 UP.Link/5.1.2.1)

Thanks! Figures it was something I probably did 2 years ago.
Offline  
Old 06-27-2007, 03:05 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anytime. I only knew about it because I was fiddling with my options after the wap site went back up the other day.
Offline  
Old 06-27-2007, 03:12 PM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by chrisb3 View Post
Anytime. I only knew about it because I was fiddling with my options after the wap site went back up the other day.
"fiddling with your options"?

hmm. not healthy.

j/k
Offline  
Old 06-28-2007, 08:08 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah. Might fall off if i do it too much. Could go blind too.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.