BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2004, 06:35 PM   #1 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ADMINS - FIX THIS

Please Login to Remove!

When I go to login I have several URL's to deal with that look like this:

http://http://www.blackberryforums.c...p;folder=inbox

When you moved things around, you put in an http:// when you shouldn't have.

please fix asap, nobody can register/login without intervening!
__________________
Offline  
Old 09-30-2004, 07:29 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 8310
Carrier: AT&T
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guess, when you go to fix this, just login to the AdminCP and correct the domain name and script path values. I'm guessing the database was moved over and these fields would have been auto-populated from the old domain's information.

Hope that helps.
Offline  
Old 09-30-2004, 07:32 PM   #3 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

www.blackberryclub.com
www.blackberryforums.com

Use the same PHP scripts at the top.... That has been causing problems. Hardcoding the blackberryforums.com domain name could work, but is fraught with some problems too -- I "guess" we'll have to wait until Guess decides the best solution.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 09-30-2004, 07:40 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Agreed, for now just use the links at the top, they work find, even from the portal page. This was brought up to guess in the admin section already. As soon as he figures it out, I assure you it'll be fixed. Again for now, just use the links at the top, or log right into blackberryforums.com and go about it that way, if you have cookies saved to always log you in when you visit, you shouldn't have a problem using blackberryforums.com.
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Old 09-30-2004, 07:54 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 8310
Carrier: AT&T
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i created a new thread in the correct place (hehe)..

http://www.blackberryforums.com/viewtopic.php?t=906

this is a common error when using the same database during a domain move. the domain name is configured within the administration control panel (and the scripts path is just below that, which is most likely where the issue is happening).
Offline  
Old 09-30-2004, 08:04 PM   #6 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just wanted to make sure someone noticed it without waiting for their cookies to expire ;)

Also - the emails are all going out to people that watch threads wrong too, since they say "http://http://" also.

Hope my message wasn't too xxxxxy, just wanted to let you guys know.
__________________
Offline  
Old 09-30-2004, 08:16 PM   #7 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,264
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by sempai
Just wanted to make sure someone noticed it without waiting for their cookies to expire ;)

Also - the emails are all going out to people that watch threads wrong too, since they say "http://http://" also.

Hope my message wasn't too xxxxxy, just wanted to let you guys know.
Where are you getting this from? I see no form of this issue on the board. It was there earlier.. but is currently non existant.
Offline  
Old 09-30-2004, 08:48 PM   #8 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Date: Thu, 30 Sep 2004 21:16:54 -0400
From: [email address]
To: Undisclosed-recipients: ;
Subject: Topic Reply Notification - ADMINS - FIX THIS


Hello,

You are receiving this email because you are watching the topic, "ADMINS -
FIX THIS" at BlackBerryForums.com. This topic has received a reply since
your last visit. You can use the following link to view the replies made, no
more notifications will be sent until you visit the topic.

http://http://www.blackberryforums.c...hp?p=5785#5785

If you no longer wish to watch this topic you can either click the "Stop
watching this topic link" found at the bottom of the topic above, or by
clicking the following link:
__________________
Offline  
Old 09-30-2004, 08:49 PM   #9 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,264
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by sempai
Date: Thu, 30 Sep 2004 21:16:54 -0400
From: [email address]
To: Undisclosed-recipients: ;
Subject: Topic Reply Notification - ADMINS - FIX THIS


Hello,

You are receiving this email because you are watching the topic, "ADMINS -
FIX THIS" at BlackBerryForums.com. This topic has received a reply since
your last visit. You can use the following link to view the replies made, no
more notifications will be sent until you visit the topic.

http://http://www.blackberryforums.c...hp?p=5785#5785

If you no longer wish to watch this topic you can either click the "Stop
watching this topic link" found at the bottom of the topic above, or by
clicking the following link:
Should be fixed as well.
Offline  
Old 09-30-2004, 09:06 PM   #10 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

super, thanks!@
__________________
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.