BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2007, 01:08 PM   #1 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (7100t: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Google Wireless Transcoder;))

When surfing the forum's wap site each post to a thread gets split into individual pages. There's a link to go to the next page (next post). But I don't see a link to go to the previous page (post).

Am I missing something? What's the work around? Can a prev post link be added?
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 07-29-2007, 01:35 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

There is not a link to go back that I see, but I assume you can go back one at a time with the back function on the browser.

On the other point, did you go into preferences and increase the number of posts per page, etc?
__________________
- Ira
Offline  
Old 07-29-2007, 01:42 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Also, you can navigate to a specific page by clicking on the page count near the top, above the first post on the page.
__________________
- Ira
Offline  
Old 07-29-2007, 01:46 PM   #4 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7100t: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Google Wireless Transcoder;))

Yes, I just increased post count. Thanks, Ai. By default it was set to 1. I didn't see a page count link with 1. I'll check again now.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 07-29-2007, 01:51 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Also turn truncation off.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.