BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-11-2007, 10:53 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: Tucson
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My posts aren't showing up.

Please Login to Remove!

I started one thread and responded to a few last night. I can't see any of them now. A search for my username doesn't show them. I'n looking from my BB so maybe there is some odd cookie/cache problem but I doubt it. Any thoughts are appreciated.


Edit: OK I can see this one. I had to refresh the page after posting but I can see it.

Last edited by arazu : 08-11-2007 at 11:03 AM.
Offline  
Old 08-11-2007, 12:07 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

I can see all ten of your posts:
http://www.blackberryforums.com/sear...archid=3364631
Offline  
Old 08-11-2007, 02:45 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: Tucson
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Thanks but your link doesn't work for me. When I search for my username it only shows 7. I am still on my BB. I cleared the cookies and cache with no luck. I'm thinking this is device related. I'll look when I get to a PC.

Edit: Unless Sprint is caching.

Last edited by arazu : 08-11-2007 at 02:48 PM.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.