BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2007, 11:57 PM   #1 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default Does anyone else have trouble on this forum?

Please Login to Remove!

Not sure where the best place to post this. Not all the time, but sometimes I have strange happenings on this forum. Yesterday afternoon to evening I kept getting errors here -- errors on the forum pages. There was a small icon at the lower left corner of the browser that said "Done but with errors on page" and when I clicked it, it said something like "line 719 character 1, error object expected, code 0" and the URL of the page. In fact, I have the same error at this moment. Then I started getting errors from my firewall. When that happened I had to turn the firewall off and back on or I couldn't connect to anything. I very rarely have that happen at other sites, but it happens about every 3rd or 4th time I come here. Last night it kept happening every time I tried to come back here for over an hour and a half. I finally gave up. I use IE 7 most of the time, but I was getting the same errors with Firefox (latest version).

I just wondered if anyone else here has seen these errors. It's not such a big deal but last night I was trying to read somethings and I couldn't. I finally gave up. Sometimes, too, the pages hang here for a long time and a couple of times I've had IE crash here. I very rarely have problems at other sites, but they seem to happen on a regular basis when I come here.
Offline  
Old 08-24-2007, 11:59 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

** moved to Site Suggestions, News & Problems **

Yes, there are times when the site, unfortunately, goes down for periods of time. I believe the site owner, 'Guess', is working on the issues, though.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-25-2007, 12:22 AM   #3 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Thanks for moving the thread. I'm not talking about the site going down -- I understand the need for that, but the errors are a different thing.

Edit to add... funny I never noticed this forum before. My bad.

Edit again... I must be out of it. I see you said the site owner was working on the issues. That's good to know.

Last edited by daphne : 08-25-2007 at 12:25 AM. Reason: to add... add one more thing...
Offline  
Old 08-27-2007, 12:55 AM   #4 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

I have not seen these issues. When the server goes down for maintenance or for a reboot because it is overloaded, error messages are common.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.