BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2008, 09:30 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Bell Mobility
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MSN Messenger

Please Login to Remove!

I just got my Blackberry a couple of days ago, but I have not been able to log on msn.

When I try to log on I get a "command error" message.

I have logged on with just my user name and selected @hotmail.com as the email domain.

I have checked the date and time settings..everything seems to be what it should.

Can someone please help me out?
Thanks.
Offline  
Old 07-10-2008, 11:53 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: BOLD
PIN: N/A
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to this link with your BB browser and download MSN Messenger and install it! You will have it as an icon on your home screen and then launch it. except the terms and conditions and your all set!

http://www.blackberry.com/devicesoft....do?code=wlm20
Offline  
Old 07-10-2008, 01:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9800
PIN: N/A
Carrier: Rogers
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been using the Jive Talk client for the last year. I bought a user license so t is transferable to other devices. What is nice is that you can log onto to multiple chat services at the same time. It is also easy to customize the screen settings and sounds.
Offline  
Old 07-10-2008, 07:13 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Bell Mobility
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already did install it. Everytime I try logging in it says "command failed"......??
Offline  
Old 07-11-2008, 04:34 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: TELUS - CANADA
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problems but i found a shortcut. I use the mobile msn url and i click on the messenger link, that way I manage to connect to my messenger. Hope it helps

Cheers
Jon
Offline  
Old 07-11-2008, 08:36 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8330
PIN: N/A
Carrier: Bell
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please insure that ur carrier sends u service book. Some carriers disable MSN, and wanna u pay monthly subcriber fee to use. Good luck.
Offline  
Old 07-11-2008, 08:55 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8330
PIN: N/A
Carrier: Bell
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check with ur carrier. Some of carriers need you to subscribe the MSN service, normally a monthly fee applied.

Good luck
Offline  
Old 07-11-2008, 09:42 PM   #8 (permalink)
Thumbs Must Hurt
 
matthiasj's Avatar
 
Join Date: Jul 2007
Location: KY
Model: 9700
OS: 5.0.0.566
PIN: 2164B714
Carrier: AT&T
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

works for me
Offline  
Old 07-11-2008, 11:16 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130e)

Try removing msn messenger and reinstalling it.
__________________
Facebook: [email address]
Offline  
Old 07-12-2008, 02:44 AM   #10 (permalink)
Thumbs Must Hurt
 
RogersJoel's Avatar
 
Join Date: May 2006
Location: BC, Canada
Model: 9000
OS: 4.6.0.301
Carrier: Rogers
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can't get it to work for a Rogers unit on 4.5 OS. I called tech support and they said that Rogers doesn't support it and taht you need to be running 4.2 o higher. When i told him i was using 4.5 He said there was nothing he could do for me.
Offline  
Old 07-12-2008, 12:39 PM   #11 (permalink)
New Member
 
gsmphone-unlocking.com's Avatar
 
Join Date: Jun 2008
Location: Montreal, Quebec, Canada
Model: 9700
PIN: 217C70AC
Carrier: T-Mobile & Rogers
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RogersJoel View Post
can't get it to work for a Rogers unit on 4.5 OS. I called tech support and they said that Rogers doesn't support it and taht you need to be running 4.2 o higher. When i told him i was using 4.5 He said there was nothing he could do for me.
are you using 8300 or 8310?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.