BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2008, 11:56 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9000
OS: 4.6.0.162
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MSN Messenger from Blackberry on T-mobile UK

Please Login to Remove!

Hi,

Finally Blackberry have released MSN Messenger on there site that I can infact download on my phone. Previously it would give me an error that my device was not supported.

Now that I i've successfully installed it, it won't work. It just tries connecting for ages and then says:

Connection Error (65): Problem receiving data from the Server.

Tried asking T-Mobile (UK) Customer services, but they are stupid and refuse to help as its nothing to do with them and I haven't been able to get through to technical support, was on hold for an hour and then got cut off.

I was wondering if anyone else is having this problem ???

At the moment I'm not sure if its a MSN Problem or T-Mobile might have some ports blocked or application restrictions

Thanks for your help.
Offline  
Old 07-13-2008, 12:02 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have a BlackBerry data plan?
Offline  
Old 07-13-2008, 12:06 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9000
OS: 4.6.0.162
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. Activated since time began, also resent the service books to my phone. Still no Joy.
Offline  
Old 07-13-2008, 12:45 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9000
OS: 4.6.0.162
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Spoke to T-Mobile Technical support. They claim they don't block any ports on their network.

Would be interesting to know if anyone else has this problem ?
Offline  
Old 07-13-2008, 02:41 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: London, UK
Model: 8310
Carrier: T-mobile UK
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here, T-mobile UK, it's just says service is not supported all together.
Offline  
Old 07-19-2008, 04:56 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9000
OS: 4.6.0.162
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Would be interested if anyone on T-Mobile UK could install and run this software ?
Offline  
Old 07-21-2008, 10:24 AM   #7 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed ok. Got some service books from BGR, if I recall correctly. Just sits there trying to connect, and displays an error 65. I've not read of anyone able to fix that, sadly.
Offline  
Old 07-25-2008, 05:33 AM   #8 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it's a service book issue. T-Mobile UK don't send out any WLM service books. And though they may indeed not block ports on the general GPRS APN, I suspect this service runs over the the BB APN, which is controlled by RIM/the operator. I've also read that there has to be a 'deal' between each operator in each country with Microsoft before the service can be "switched on".

Still looking for a workaround...
Offline  
Old 08-01-2008, 08:55 AM   #9 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8300
PIN: N/A
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fyi, getting the same errors on tmobile in the US.
Offline  
Old 08-04-2008, 12:17 PM   #10 (permalink)
New Member
 
lil_ray_man's Avatar
 
Join Date: Aug 2008
Location: Grantham, UK
Model: 8300
OS: v4.5.0.42
Carrier: T-Mobile UK
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had previously been getting the same error messages as everyone has. I have just been on the phone with T-Mobile UK, asking why my Windows Live Messenger wont work... and they informed me that I would have to upgrade my service to Web 'n' Walk PLUS (for an extra 5 a month) to make it work.

When I asked about the benefits of web 'n' walk plus, the girl had to transfer me to the technical team (which wasn't reassuring), and they explained to me that it gave me a higher data fair useage policy (3GB instead of 1GB), video downloads, and I can also use my Blackberry as a mobile modem for my laptop...

not sure how it will work, but I have signed up to it for a month to see... the mobile broadband might come in handy.
Offline  
Old 08-04-2008, 12:42 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9000
OS: 4.6.0.162
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Has this now resolved your problem with MSN Messenger ?
Offline  
Old 08-04-2008, 01:24 PM   #12 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700)

When I spoke to T-Mobile customer service a few days ago they pleaded ignorance. I have an inside contact who's chasing this issue for me. I'll report back if I can get it working.
Offline  
Old 08-04-2008, 04:03 PM   #13 (permalink)
New Member
 
lil_ray_man's Avatar
 
Join Date: Aug 2008
Location: Grantham, UK
Model: 8300
OS: v4.5.0.42
Carrier: T-Mobile UK
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not yet... I called back and they said to give it another day or so for the web 'n' walk plus to kick in... I will post once I get a result...if any!
Offline  
Old 08-09-2008, 08:51 AM   #14 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I'm still not on W+W plus, but have extra service books and a new error message, so something's happening.

Now I get the "Connection Error (65): Problem receiving data from the Server." with the service books from TM-UK
Offline  
Old 08-09-2008, 11:14 AM   #15 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: T-Mobile UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Windows Live Messenger on T-Mobile UK

Hello

I'm using a BlackBerry Curve and am a pre-pay customer with T-Mobile UK.
I don't have a Windows Live Messenger icon on my BlackBerry.

My friend's got a pay-contract SIM and is now using Windows Live Messenger on his T-Mobile BlackBerry.

I called T-Mobile and they told me that the Windows Live Messenger service is only available for pay-contract and BES customers. Not for Pay-As-You-Go customers.


Was anyone in this forum successful in using Windows Live Messenger on their T-Mobile UK BlackBerry?
If so - can you please share a) which BlackBerry? b) are you pay-as-you-go or pay monthly? c) is it working well?

Thank you
Andy
Offline  
Old 08-09-2008, 11:31 AM   #16 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not working and I'm on a contract.

> they informed me that I would have to upgrade my service to Web 'n' Walk PLUS

I'd be surprised

> they told me that the Windows Live Messenger service is only available
> for pay-contract and BES customers

Maybe

I'm not sure they know themselves at the moment!

> My friend's got a pay-contract SIM and is now using Windows Live Messenger
> on his T-Mobile BlackBerry

There is hope for the rest of us then!

Last edited by wibbly : 08-12-2008 at 09:50 AM.
Offline  
Old 08-11-2008, 05:15 AM   #17 (permalink)
New Member
 
lil_ray_man's Avatar
 
Join Date: Aug 2008
Location: Grantham, UK
Model: 8300
OS: v4.5.0.42
Carrier: T-Mobile UK
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

> My friend's got a pay-contract SIM and is now using Windows Live Messenger
> on his T-Mobile BlackBerry

Can he tell us how?

I havent had time to chase up T-Mobile in regards to this, as it is still not working. Hope to do so by the end of the week.
Offline  
Old 08-11-2008, 05:53 AM   #18 (permalink)
Knows Where the Search Button Is
 
iLukeBerry's Avatar
 
Join Date: Jul 2008
Location: EU
Model: 9000
OS: 4.6.0.247
PIN: /dev/null
Carrier: SiMOBIL
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've installed MSN messenger after changing vendor codes in .alx file. But when i started msn messenger it showed me a message that service is not supported :(
Offline  
Old 08-12-2008, 09:02 AM   #19 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it working now . There's an extra service book you need sending that TM-UK need to provision for you if you don't get it automatically.

lil_ray_man, I def don't have Web 'n' Walk Plus (only Web 'n' Walk)

Last edited by wibbly : 08-12-2008 at 09:44 AM.
Offline  
Old 08-12-2008, 09:57 AM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9000
OS: 4.6.0.162
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by wibbly
Got it working now . There's an extra service book you need sending that TM-UK need to provision for you if you don't get it automatically.

lil_ray_man, I def don't have Web 'n' Walk Plus (only Web 'n' Walk)
Just spoke to t-mobile. They refuse to aknowledge that there are any service books that are for msn messenger or that can help me.

Got them to resend service books, but I've still got the same problem.

Can you assist with who you spoke to or further technical information ? T-mobile are of NO help what's so ever !
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.