BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2008, 06:41 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8310
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help with msn messenger

Please Login to Remove!

Hi everybody,

Just want to tell you that you are doing one hell of a job with the forums.

I installed msn messenger on my blackberry 8700c, and everything was ok, until I tried to log in into my account. It says that data service is not activated on this device. I have a data plan, and I am using T-Mobile as my carrier.

Thanks a lot.
Offline  
Old 11-20-2008, 09:02 AM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Thanks for the kind words!

What version of Blackberry OS are you using? I believe you must have 4.0 or higher to use MSN.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.

Last edited by ndub33 : 11-20-2008 at 09:03 AM.
Offline  
Old 11-20-2008, 06:51 PM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8310
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using 4.5
Offline  
Old 11-20-2008, 10:30 PM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8703e
PIN: N/A
Carrier: alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i need help..... my blackberry 8703e is showing a 507 error. i have no back-up on computer. how do it get the os back on the blackberry. PLEASE HELP
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.