BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2009, 04:01 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: Movistar - Telefonica
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with MSN Messenger on Blackberry

Please Login to Remove!

Did anyone note that when you have MSN Messenger connected on your Blackberry the network keeps sending and receiving data, I type the command ALT+LGLG to read the log and find out that the following message:
WLM RXCd
WLM TXst
And it repeats forever, it doesn’t stop. And this cause my battery to overheat and drain the battery power.

So every time I sign out of the app the device goes to normal.
Offline  
Old 06-03-2009, 04:28 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

yes this is because you are signed in.
it sends and recieves data to update contacts online, conversations opening etc etc.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-03-2009, 04:35 PM   #3 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And some contacts may have a rotating image icons, so that data has to be constantly transmitted. That, unfortunately is the downside of instant messaging. Constant polling so that you know what's happening.

I find however, that the other IM clients don't do as much chatting. I have Gtalk and Yahoo.
Offline  
Old 06-04-2009, 06:43 PM   #4 (permalink)
Thumbs Must Hurt
 
darkdragoon's Avatar
 
Join Date: Sep 2005
Location: Hong Kong SAR
Model: 9000
OS: 5.0.0.464
PIN: 2562425C
Carrier: SmarTone-Vodafone
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try to disable image under option, it helps a little.
__________________
|)ark|)ragooN
BB experience from 5820 > 7730 > 7290 > 8707v > 8800 > 9000
Offline  
Old 06-05-2009, 04:33 AM   #5 (permalink)
CrackBerry Addict
 
zkyevolved's Avatar
 
Join Date: May 2007
Location: Madrid, Spain
Model: 9000
OS: 4.6.0.228
PIN: 25707D3B
Carrier: Vodafone
Posts: 574
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's why I use IM+ with its PUSH IM feature
__________________
BB8100>8800>8300>8310>8100>HTC Touch Dual>iPhone8GB>8300 again>Smsung Omnia>iPhone 3g16GB>Storm>BOLD!
Current PIN:25707D3B
Offline  
Old 06-15-2009, 04:54 AM   #6 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: Dialog
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine says "service not enabled for this handheld"... Any ideas how i can tackle this? I saw a previous thread on how to install WLM on Orange UK but i dont have BIS so that thread doesn apply to me i guess. (also i bought this phone from Orange UK tho im not in UK, didnt have it in my country at that time)
Offline  
Old 06-15-2009, 06:22 AM   #7 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

it will not install or work if you dont have BIS i.e. a BB data plan.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.