BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-11-2010, 11:56 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: Orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation "A connection cannot be established to the Facebook server" HELP ME

Please Login to Remove!

That is the message I keep getting when I try going on to my Facebook.

This is the message I keep getting when I want to search on my browser... "A communication failure has occured. The server may be busy, please try again later. If the problem persits contact your service provider."

Sorry, I don't know if this thread is already on here or one like this is already on here but has this happenned to anybody else? Did you find a solution? Can someone help me??? I've only had my BlackBerry for 2 weeks so I am pretty new to all this.

Up until Friday it was all working and now it isn't...

(I have a Bold 9700 btw)

I don't even think my BlackBerry Messenger is working either :S


Last edited by Yaszie9700 : 01-11-2010 at 12:15 PM.
Offline  
Old 01-11-2010, 01:28 PM   #2 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: Orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all the help, not.
Offline  
Old 01-11-2010, 01:36 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2009
Location: Sumter
Model: 8330
OS: 5.0.0.230
PIN: you'd like that wouldn't you...
Carrier: Vercrapon(i mean Verizon..)
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Delete the app and re-install it. Also try upgrading ur bb messenger if it's not working..
__________________
You'd be amazed at what a hard reset can do
Offline  
Old 01-11-2010, 01:43 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Quote:
Originally Posted by Yaszie9700 View Post
Thanks for all the help, not.
First, welcome to the forums.

You need to be more patient. Waiting 90 minutes before bumping your thread, and in such a rude manner, is bad forum etiquette. The members here, mods included, are all volunteer. No one gets paid to answer questions. We volunteer our time to help others like yourself.

My advice to you is to be patient and show some respect to the users of this forum if you want to get help in the future.

Are you showing a capital EDGE or 3G...? If not, you're not getting data services. Have you tried removing the battery for 30 seconds?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]

Last edited by jsconyers : 01-11-2010 at 01:44 PM.
Offline  
Old 01-11-2010, 01:58 PM   #5 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: Orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't tried deleting the app and installing it, I think I will now.

I was showing a capital 3G but I have connected to my Wifi again and that is just showing a lower case uma? It isn't working when I am connected to Wifi or not connected to Wifi. Does anyone know if BlackBerry have a Customer Services number? Data Services? I don't have a clue what that is??? It was working fine before I don't understand why it isn't now. Sorry for being rude I'm just frustrated with why it isn't working!!!
Offline  
Old 04-12-2010, 09:32 AM   #6 (permalink)
New Member
 
Join Date: May 2005
Model: 8820
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For issues with your BlackBerry, call your wireless carrier's technical support.
Offline  
Old 05-28-2010, 06:19 AM   #7 (permalink)
New Member
 
Join Date: May 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have exactly the same problem, a similar message also comes up on Windows Live Messenger.
I've tried hard re-boots and changing some settings but nothing seems to work.
Would you mind telling me how you fixed it?
Thanks
Offline  
Old 05-28-2010, 07:59 AM   #8 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by CurveCrisis View Post
I have exactly the same problem, a similar message also comes up on Windows Live Messenger.
I've tried hard re-boots and changing some settings but nothing seems to work.
Would you mind telling me how you fixed it?
Thanks
Just a point, you posted in a thread that was about 5 months old. Would have been better to start a new one and reference that you have a similar issue as in this thread. Would get a better response I think.

Do you have a BB data plan? Facebook and BBM are RIM related services so they need a BB data plan and the proper service books to work, even using WiFi.

Have you tried a battery pull?

Also resend your service books. Did that fix it?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-28-2010, 03:57 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would just answer the above questions in a new thread.

It will be easier for you to locate to see if people respond, and its bad manners to necro such an old thread.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.