BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2010, 09:47 PM   #1 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Official Twitter For BlackBerry bug?

Please Login to Remove!

Hey fellas...

For the last three days i've been using the new beta twitter app by rim, and people are starting to complain that i don't respond to their replies to my tweets anymore. Well the truth is that i had no idea anyone replied because under this new app, i don't get replies in my home window anymore. In fact i don't get them anywhere except when i do a search for @ Mentions, there they all are. Under UberTwitter i'd get a new tweet alert letting me know that someone replied whereas here, i get nothing. I still get DM message alarms and regular tweets from people that i follow, but replies no longer come in.

has anyone else come across this?

Once i reinstalled UberTwitter, everything went back to normal but I don't wanna UberTwitter anymore. This new Rim App has a bunch of really cool features UberTwitter does not and it's much faster on my Bold.

Btw..
Its version 1.0.0.28 beta

Thanx guys
__________________
http://twitter.com/MaxPayne79

Last edited by MaxPayne79 : 02-15-2010 at 09:48 PM.
Offline  
Old 02-16-2010, 06:01 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Its called beta for a reason good sir
Offline  
Old 02-16-2010, 02:47 PM   #3 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya i figured it out.
replies have not been integrated into the timeline.
They only come in under Mentions and boy thats crappy.
Lotta people b*tchin'
Hope Rim a-listenin'
lol
__________________
http://twitter.com/MaxPayne79
Offline  
Old 02-16-2010, 06:10 PM   #4 (permalink)
J5
New Member
 
Join Date: Jan 2009
Location: Cincinnati, Ohio
Model: 8530
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this issue also until I figured it out.
The RIM app has potential. but it needs some work for sure.
Offline  
Old 02-21-2010, 01:34 PM   #5 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well for me what happen was that my OS crashed and i had to reinstall it. After that, @replies began showing up in the timeline. Strange, But u still cannot set a ringtone for @replies only. Bummer. But then again it is only a beta. Looking for ward to the development.
__________________
http://twitter.com/MaxPayne79
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.