BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2010, 05:49 PM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9700
PIN: N/A
Carrier: t mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem w/ Twitpic & BB Twitter app...

Please Login to Remove!

Seems that when I try to add or post a pic with the BB app it posts a bogus url in the tweet.

The pic is uploaded fine, but the actual url to the pic is different than the one posted in the tweet online.

What's even more odd is that depending on how I add the pic to the tweet (via the BB app) I either get the bogus url or the real one when viewing the tweet in the BB app.

Seems that if I snap a pic, choose send/share from the menu, then send to twitter, I get the bogus url in the BB app, on Facebook, and at the Twitter website.

If I fire up the BB twitter app first, choose to add a photo, and then post the tweet, I get the correct url to view the pic in the BB app, but it still sends out the bogus one to the website.

Anyone else notice this? I've a Bold 9700 on T Mobile.
Offline  
Old 04-15-2010, 07:19 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

This is a twitter thing, not a berry thing. It uses sites simular to bit.ly to provide a smaller URL. That way, you can have more characters for your tweet.
Offline  
Old 04-15-2010, 08:16 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Moved to a more appropriate section
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-15-2010, 09:28 AM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Yes. This is a good problem
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.