BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Social Networking (http://www.blackberryforums.com/social-networking/)
-   -   Facebook app 1.7 issues!! (http://www.blackberryforums.com/social-networking/229630-facebook-app-1-7-issues.html)

smhsn 06-26-2010 01:56 PM

Facebook app 1.7 issues!!
 
When i installed Facebook version 1.7 it was giving me errors regarding Data Services issues and all but when i installed 1.6 its working fine can anyone help me into this regard why cant i use version 1.7 when am using 1.6??

MidnightDraven 06-26-2010 03:34 PM

Because version 1.7 requires a blackberry data plan and *apparently* 1.6 doesn't.

smhsn 06-26-2010 03:50 PM

ya but i am using a data plan...

MidnightDraven 06-26-2010 04:21 PM

a blackberry data plan?

smhsn 06-26-2010 04:24 PM

yeppp

MidnightDraven 06-26-2010 04:30 PM

Then I have no idea.

popusito 06-28-2010 05:51 AM

Basically a data plan its the heart of your blackberry, a lot of apps wont work without it, you need a blackberry data plan to have BBM and its not that expensive!!!

haskens 07-08-2010 07:16 AM

Facebook v1.7 doesnt work for me either, although I also have a BLACKBERRY data plan. I live in Saudi Arabia, so I thought it was something to do with that, because it doesnt work for any of my friends either...on the other hand if anyone has any solutions to this, I'd b very glad.

Slim Shady 07-08-2010 11:11 AM

i think it doesnt actually work! i installed it & i know alot of ppl who did it too, but it just doesnt work

Slim Shady 07-08-2010 11:12 AM

but i deleted it & im running the v1.6 vers. now

glitterstars 07-10-2010 02:51 AM

it happened to me too... no matter that i did it just wouldn't work... but suddenly one day it just worked... i am not quite sure if it's because i updated the os on my cellphone or it was because the phone carriers in the country where I live had officially included facebook in the phones (because i did both at the same time).

Slim Shady 07-10-2010 04:20 AM

weird...

smhsn 07-12-2010 05:50 AM

ya 1.6 is working fine but 1.7.22 has serious issues i have updated teh os also to the recent version which is something like 5.0.608 i guess but dunno why its not same is happening to new twitter application and the odler version also it says that no network found am using Ubertwitter and its working superbly but twitter app suckss....


All times are GMT -5. The time now is 03:18 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.