BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2010, 02:56 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Location: Isloo
Model: 8900
OS: Windows 7
PIN: N/A
Carrier: Zong
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook app 1.7 issues!!

Please Login to Remove!

When i installed Facebook version 1.7 it was giving me errors regarding Data Services issues and all but when i installed 1.6 its working fine can anyone help me into this regard why cant i use version 1.7 when am using 1.6??
Offline  
Old 06-26-2010, 04:34 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Because version 1.7 requires a blackberry data plan and *apparently* 1.6 doesn't.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-26-2010, 04:50 PM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Location: Isloo
Model: 8900
OS: Windows 7
PIN: N/A
Carrier: Zong
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ya but i am using a data plan...
Offline  
Old 06-26-2010, 05:21 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

a blackberry data plan?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-26-2010, 05:24 PM   #5 (permalink)
New Member
 
Join Date: Jun 2010
Location: Isloo
Model: 8900
OS: Windows 7
PIN: N/A
Carrier: Zong
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeppp
Offline  
Old 06-26-2010, 05:30 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Then I have no idea.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-28-2010, 06:51 AM   #7 (permalink)
Thumbs Must Hurt
 
popusito's Avatar
 
Join Date: Mar 2009
Location: London, Ont
Model: 9700
OS: 6.0.0.344
PIN: Ask
Carrier: Fido
Posts: 58
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Basically a data plan its the heart of your blackberry, a lot of apps wont work without it, you need a blackberry data plan to have BBM and its not that expensive!!!
Offline  
Old 07-08-2010, 08:16 AM   #8 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: Mobily
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Facebook v1.7 doesnt work for me either, although I also have a BLACKBERRY data plan. I live in Saudi Arabia, so I thought it was something to do with that, because it doesnt work for any of my friends either...on the other hand if anyone has any solutions to this, I'd b very glad.
Offline  
Old 07-08-2010, 12:11 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Location: Somewhere in this Universe
Model: 8900C
OS: 4.6.1.199
PIN: Ask
Carrier: Mobily
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think it doesnt actually work! i installed it & i know alot of ppl who did it too, but it just doesnt work
Offline  
Old 07-08-2010, 12:12 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Location: Somewhere in this Universe
Model: 8900C
OS: 4.6.1.199
PIN: Ask
Carrier: Mobily
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

but i deleted it & im running the v1.6 vers. now
Offline  
Old 07-10-2010, 03:51 AM   #11 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: Cable & Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it happened to me too... no matter that i did it just wouldn't work... but suddenly one day it just worked... i am not quite sure if it's because i updated the os on my cellphone or it was because the phone carriers in the country where I live had officially included facebook in the phones (because i did both at the same time).
Offline  
Old 07-10-2010, 05:20 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Location: Somewhere in this Universe
Model: 8900C
OS: 4.6.1.199
PIN: Ask
Carrier: Mobily
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

weird...
Offline  
Old 07-12-2010, 06:50 AM   #13 (permalink)
New Member
 
Join Date: Jun 2010
Location: Isloo
Model: 8900
OS: Windows 7
PIN: N/A
Carrier: Zong
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ya 1.6 is working fine but 1.7.22 has serious issues i have updated teh os also to the recent version which is something like 5.0.608 i guess but dunno why its not same is happening to new twitter application and the odler version also it says that no network found am using Ubertwitter and its working superbly but twitter app suckss....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.