BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-23-2010, 07:54 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: Orange
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook Problem

Please Login to Remove!

I've downloaded the facebook app.
Tried to log in and all I get is that it cannot connect to the facebook server.
Anyone know why it's doing this?
Offline  
Old 07-23-2010, 08:10 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Not sure why it's not working. If you go to Facebook via the browser, can you log on there?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-23-2010, 08:10 AM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: Orange
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I just can't log on using the app at all. Strange.
Offline  
Old 07-23-2010, 08:31 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Keep trying. I'm guessing its some weird server issue.

Posted from my BlackBerry using BerryBlab
Offline  
Old 07-23-2010, 09:29 AM   #5 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Snaptu is another option which I use for FaceBook.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-23-2010, 11:27 AM   #6 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem. Every time I try to login to my Facebook app for Blackberry 9650, I get an error that reads, ""A connection cannot be established to the Facebook server." If I type the wrong password, the app recognizes it and tells me so. It is confusing to me that the app can connect to the server to know whether my password is correct, but not to connect.

I have tried resetting my service books and changing my email activated with my Facebook account, both of which have been suggested via other forums.

I have broadband service and can access websites, email, etc.

Any suggestions would be greatly appreciated.

Regards,
John
Offline  
Old 07-23-2010, 12:03 PM   #7 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Somewhere in the world of RIM/Facebook there's an issue.
Offline  
Old 07-23-2010, 12:39 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It seems to be occurring across many platforms so it's likely a Facebook issue.
Offline  
Old 07-23-2010, 12:49 PM   #9 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

The snaptu is working. Maybe its a lot more of a RIM issue

[IMG][/IMG]


My Facebook Acct with @snaptu is working. | TweetPhoto
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!

Last edited by akosnitzky : 07-23-2010 at 12:50 PM.
Offline  
Old 07-23-2010, 07:55 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

it looks like it's fixed.
Offline  
Old 07-24-2010, 07:13 AM   #11 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: Orange
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, mine is working fine now
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.