BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2010, 03:27 AM   #1 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy FB & GTalk on Blackberry 8800

Please Login to Remove!

Hi, Am unable to instal FB & Gtalk on Blackberry 8800 v4.2.1.72 (Platform 2.3.0.54).

The blackberry site that leads me to Facebook download keeps telling me that my device is not supported!

Can someone lead me to a link where I can either:
a. Download Facebook & Google Talk to be used on my phone
b. Download software upgrade for the device so that these apps 'may' work.

Thanks
Offline  
Old 09-07-2010, 03:35 AM   #2 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default

Update your device's software to v4.5. Instructions on how to do this are available in the 'Stickies' section of the Legacy Device Discussion forum.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.