BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-15-2010, 10:02 AM   #1 (permalink)
New Member
 
zeon's Avatar
 
Join Date: Nov 2010
Model: 9700
PIN: 22BOE2EO
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Saying 'UnSupported Device'When Installing APPS

Please Login to Remove!

Please Any one help me out . i just bought a new BlackBerry Bold 9700. now when i try to install facebook or twitter app it says device not supported n shows me like this .. can anyone help me out wid a solution why its saying like that and help me to install atleast those two apps :( plz

this is what i get

Last edited by zeon : 11-15-2010 at 10:03 AM.
Offline  
Old 11-15-2010, 10:04 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default Re: Error Saying 'UnSupported Device'When Installing APPS

Do you have a blackberry data plan?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-15-2010, 10:12 AM   #3 (permalink)
New Member
 
zeon's Avatar
 
Join Date: Nov 2010
Model: 9700
PIN: 22BOE2EO
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Error Saying 'UnSupported Device'When Installing APPS

no not yet downloading it on wifi .. :(
Offline  
Old 11-15-2010, 10:30 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default Re: Error Saying 'UnSupported Device'When Installing APPS

Facebook app requires a blackberry data plan to use.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-16-2010, 01:16 PM   #5 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Error Saying 'UnSupported Device'When Installing APPS

I have this data plan, but the same error. Can it be because my phone was bought today?
Offline  
Old 11-17-2010, 01:37 AM   #6 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9800
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[quote=zeon;1674435]Please Any one help me out . i just bought a new BlackBerry Bold 9700. now when i try to install facebook or twitter app it says device not supported n shows me like this .. can anyone help me out wid a solution why its saying like that and help me to install atleast those two apps :( plz

Have u done da hostRoutingTable?
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Error Saying 'UnSupported Device'When Installing APPS
Thread Thread Starter Forum Replies Last Post
Installing apps problem Bone General BlackBerry Discussion 2 12-17-2005 02:29 PM
Installing apps without Desktop Manager rclewen RIM Software 6 09-30-2005 06:04 PM
Installing apps on BB smbyers General BlackBerry Discussion 4 09-12-2005 09:29 AM
Preventing users from installing apps? cayzac BES Admin Corner 1 03-14-2005 05:25 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.