BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-20-2007, 09:05 PM   #1 (permalink)
New Member
Join Date: Oct 2007
Model: 8320
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA Turning Off

Please Login to Remove!

Every night I turn my T-Mobile rounter off and when I turn it back on again in the morning, I watch the 8320 and see it recognize the router and then it turns UMA on. About every four or five days, it recognizes the router but fails to switch to UMA. If I just let it sit there, it will never switch to UMA. I found a way around this: I go into the rounter control panel and disable Wirelsss SSID Broadcast, save it, then enable it and save again. This turns UMA back on.

For a couple of weeks I was able to operate the phone with SSID broadcast off (recommended security setting) but it quite working so I have to resort to the above fix. Don't know what's going on there. Thought I would share it.
Old 10-20-2007, 09:48 PM   #2 (permalink)
Grumpy Moderator
NJBlackBerry's Avatar
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,866
Post Thanks: 34
Thanked 455 Times in 391 Posts

Why do you turn the router off?
Almost sounds to me like it is picking up someone else's wireless.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.