BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2007, 10:51 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Improving the initial UMA connection

Please Login to Remove!

All, I found a couple settings which seemed to allow UMA to connect up a little faster:

- Assigned a static IP address (do this after you set up the Wifi connection for regular DHCP, then go in to options and disable DHCP, and you can set up a static IP).

- Forwarded ports 500 and 4500 to the static IP address (if you for some reason you need to stay dynamic, I would imagine you could set up port triggering here...)

Some people may have mentioned this already, but I found these helpful in allowing UMA to flow a little more smoothly in terms of the initial connection. Will a dynamic IP address I noticed in the Wifi diagnostics that the initial UMA connection would fail with "ISP error" or similar, and then eventually connect up successfully. When I did the above, it connected right away without any issues.

Oh, and just in terms of general performance I have found UMA pretty good. It does seem to have issues when both parties try to talk at once; almost like it has problems with full-duplex operation. Possibly a bandwidth issue of the phone itself; I can't imagine I don't have enough bandwidth, I am on a 12Mb down, 2Mb up connection.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.