BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2007, 12:23 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser issue

Please Login to Remove!

Till today afternoon I used to get an indication on my browser showing if I was browsing using UMA or using EDGE or wi-fi at the very top of the screen.

However since then I have stopped getting it. So currently if I go to a web page , it loads but I have no I idea if it used UMA, EDGE or wi-fi to get it ?

I may have hit a shortcut somehow but have no clue to what that might be.

The only thing that I remember doing is changing themes and then returning back to the original one. also I set a diff wall paper when I was on a different theme. Could any of this be the reason for messing it up ?

Any help is appreciated.

OS: .180 TMO release for the 8320 Curve
Offline  
Old 10-28-2007, 12:49 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Try pulling the battery for 10 seconds and reinserting it.
Offline  
Old 10-28-2007, 12:51 AM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Or if you are talking about the banner across the top of the browser, press the 'u' key while in the browser, which toggles it on and off.

Last edited by jeremyckitching : 10-28-2007 at 12:52 AM.
Offline  
Old 10-29-2007, 12:26 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup that fixed it ..
thanks a lot
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.