BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2007, 06:47 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: MN
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WiFi help

Please Login to Remove!

At the health club there is a strong Wifi signal, I Scan for Networks, and it says I am connected, with all 5 bars green. My phone is set to Wifi preferred, but still I am connected to a weak 1-2 bar EDGE signal...not sure why.

Anyways, under "Manage Connections", I uncheck Mobile Network so only Wi-Fi is checked, but then my phone display says "OFF" and I have no connection to make calls or do anything else. Why am I not seeing UMA? What am I doing wrong?

At home my phone will automatically connect to the stronger WiFi signal no problem.

Last edited by swstranger : 10-31-2007 at 06:49 PM.
Offline  
Old 10-31-2007, 07:18 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You won't see UMA if the network you're on can't connect and use UMA. You may get a WiFi connection but UMA may just not be supported on the router. Nothing you can do about that.
Offline  
Old 10-31-2007, 11:31 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Is there some kind of authentication screen required for login to their network? Next time you're there connect and then open the wifi browser and see if an authentication screen comes up. Also, if they have an open network but enable mac filtering you'll have the issue you're referring to. It will connect but you won't get anywhere.
Offline  
Old 11-03-2007, 09:53 PM   #4 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by swstranger View Post
Anyways, under "Manage Connections", I uncheck Mobile Network so only Wi-Fi is checked, but then my phone display says "OFF" and I have no connection to make calls or do anything else.
Instead of unchecking Mobile Network, try this:

Options > Mobile Network > Set Data Service to OFF.

This will turn the Data connection off, but still allow you to make/receive calls.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.