BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2007, 06:00 AM   #1 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wi-Fi browser links

Please Login to Remove!

I've been playing around with the 8120 over the weekend and noticed a couple of weird bits with the Wi-Fi connectivity. I had no problems setting up the device on my home WLAN, and set the default configuration for the Wi-Fi (in the hope it would automatically revert to EDGE if there was not Wi-Fi connection available). This seemed to work perfectly.



This morning I am in no Wi-Fi coverage at all and my browser is happy chugging away on EDGE, but if I click on a hyperlink in an email I get the following error:



This is really odd. It's as though when clicking on a link in an email it is not able to detect any alternate means of establishing an internet connection and therefore won't revert to anything else.

Has anyone had a similar experience?



__________________

Offline  
Old 11-12-2007, 07:08 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I have this happen as well. It seems as though when the default browser is set to WiFi browser, you have to have WiFi coverage. What I did find out is that if you have the default browser set to Internet Browser, while there is WiFi coverage, it will at least use the WiFi speeds. So what I do is configure the Internet Browser and WiFi browsers the same way.
Offline  
Old 11-12-2007, 07:17 AM   #3 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Response from RIM:

Quote:
We have tested this, and this is how the device function operates.
As when the WIFI option is disabled or connection is unavailable the browser configuration is still set you WIFI hence this need to be reset to BB-browser in order for the blackberry to get the link.
How poor is that - where was the forward thinking??
__________________

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NAMCO K-209MA Solenoid Coil 110/120V 60Hz
$45.0
NAMCO K-209MA Solenoid Coil 110/120V 60Hz   pictureALCO Controls 703RB-001 Solenoid Valve 023-0039
$12.0
ALCO Controls 703RB-001 Solenoid Valve 023-0039 pictureAsco Red-Hat II Solenoid Valve EF8344G044 1/4" 120 Volt 4 Way
$544.0
Asco Red-Hat II Solenoid Valve EF8344G044 1/4NEW NUMATICS 11SAD441B000061 24 VDC SOLENOID VALVE 225-272B
$15.0
NEW NUMATICS 11SAD441B000061 24 VDC SOLENOID VALVE 225-272B pictureBio-Chem Valve 12vdc 080T4-S70 4-way flow selector solenoid
$75.0
Bio-Chem Valve 12vdc 080T4-S70 4-way flow selector solenoid picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.