BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2007, 11:20 PM   #1 (permalink)
Thumbs Must Hurt
 
dentalrep's Avatar
 
Join Date: Nov 2006
Model: 8320
Carrier: T-Mobile
Posts: 154
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA Inconsistant?

Please Login to Remove!

I have noticed that UMA works better for me in the morning and the evenings. During the middle of the day I have people saying that I am fading in and out. I checked my internet speeds and all is ok. I have an upgraded business internet package so that is not the problem.
Offline  
Old 11-18-2007, 08:54 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 06:47 PM.
Offline  
Old 11-20-2007, 09:44 PM   #3 (permalink)
Thumbs Must Hurt
 
dentalrep's Avatar
 
Join Date: Nov 2006
Model: 8320
Carrier: T-Mobile
Posts: 154
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sgtcasey View Post
Sounds like a call quality issue. Google 'VOIP qos' for some good reading.

To fix the problem, configure the wireless router you are connecting your phone to so your handset has priority on the bandwidth of your Internet connection.

What kind of router are you using? What type of Internet connection do you have?

Dave
I am familiar with VOIP qos. I have had Vonage for 4 years. My connection is unbelievable and I can support 31 lines on my connection. I also have my dir-655 router giving priority to my cellphone.

Speed test statistics
---------------------
Download speed: 7353552 bps
Upload speed: 1842096 bps
Quality of service: 91 %
Download test type: socket
Upload test type: socket
Maximum download pause: 62 ms
Average download pause: 4 ms
Minimum round trip time to server: 63 ms
Average round trip time to server: 96 ms

VoIP test statistics
--------------------
Jitter: you --> server: 2.1 ms
Jitter: server --> you: 8.5 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Number of supported VoIP lines: 31
Estimated MOS score: 4.0

Last edited by dentalrep : 11-20-2007 at 09:47 PM.
Offline  
Old 02-25-2008, 12:19 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Guys,

My setup was working flawlessly for about 2 weeks when starting yesterday, my UMA calls harldy work.

After extensive network testing, I found that my Jitter is out of control at around 500ms.

Nothing on the network changed and nothing on the network is using any bandwidth at the time of testing nor when I try to test the UMA.

If I plug my laptop directly into the router and run the VoIP tests, everything is perfect. So it is definitely on the wireless side at my house, not the network

I have tried 4 different channels and nothing helps. Can Jitter be caused by interference if not network congestion? Any help would be super appreciated.
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900

Last edited by kd78 : 02-25-2008 at 12:43 PM.
Offline  
Old 02-25-2008, 05:01 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE:
After messing around with a bunch of settings for a few hours, everything went back to normal. Funny thing is ALL settings are back to their original.

WTF? Does jitter just come and go?
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.