BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2007, 07:43 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 9700
Carrier: T-mobile
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA with an Intellinet Guestgate?

Please Login to Remove!

My office has an Intellinet GuestGate on the wireless network. The GuestGate is a device that throws up a redirected web page for new computers asking them to agree to TOS before browsing the web.

I have added my Blackberry's MAC address to the GuestGate's list of trusted devices, so there is no more redirection for my Blackberry. But I still can't figure out how to get the UMA connection to work.

Wifi diagnostics on the BB show the error code as W005.1, ISP Error. I know the GuestGate is still blocking something but don't know what to change. If I plug the wireless AP straight into our router, UMA works just fine.

Does anyone have any ideas what i need to do? GuestGate information is at GuestGate.com if you feel like checking it out.
Offline  
Old 11-20-2007, 07:47 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 9700
Carrier: T-mobile
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Aha! I sort of figured it out. I turned off the network isolation feature and it works now. The GuestGate lets you set each client computer to be on a separate VLAN. I turned that off and it works. I wonder why...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.