BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2007, 11:18 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TMO UMA - Up and Running - Are You

Please Login to Remove!

I am back up and running on my UMA connection. I firmly believe it was a TMO network issue. I am located in Selma, AL. If you were down and now back up running, please post details such as how long and your location. Thanks.
Offline  
Old 12-07-2007, 11:28 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nothing yet in Wichita, KS.
________________
JohnC
Offline  
Old 12-07-2007, 11:46 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I spoke too early. My UMA is down again.
Offline  
Old 12-08-2007, 12:02 AM   #4 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally Back Up and Running again. My wife has the same device as I do and her phone is back online with UMA. Good luck to the rest of you.
Offline  
Old 12-08-2007, 12:03 AM   #5 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8230
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally Up and running in central NJ 11.56 EST

been down since 5pm EST

Here is my long story
Tried hard reset no luck
Tried 3 isps & 4 routers still no luck
gotta be a Tmobile problem

so 15 mins ago i did a soft reset and its back now for 15 mins

just figured id put my two cents in cause this drove me nuts for a few hours already
Offline  
Old 12-08-2007, 12:03 AM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hd_rider View Post
Nothing yet in Wichita, KS.
________________
JohnC
Take out your battery and wait 30 secs and reinsert.
Offline  
Old 12-08-2007, 12:56 AM   #7 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Back up in Southern California
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP/ AGILENT 41421B Source Monitor Module for 4142B mainframe
$249.99
HP/ AGILENT  41421B Source Monitor Module for 4142B mainframe pictureHP Hewlett Packard Agilent Keysight 16702A Logic Analyzer Mainframe System Unit
$129.97
HP Hewlett Packard Agilent Keysight 16702A Logic Analyzer Mainframe System Unit pictureORTEC 4001C NIM BIN CHASSIS / MAINFRAME WITH 402D POWER SUPPLY
$650.0
ORTEC 4001C NIM BIN CHASSIS / MAINFRAME WITH 402D POWER SUPPLY pictureApplied Materials Mainframe Interface
$99.99
Applied Materials Mainframe Interface pictureAmeritec 28 0070 Tone Receiver Card for AM7 Mainframe
$9.99
Ameritec 28 0070 Tone Receiver Card for AM7 Mainframe picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.